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2 Basics of operation 

2.1 Text fields, Masks and Projects 

The software is based on the use of text fields and masks. Several text fields 
which belong to one workpiece are combined in a mask. A mask can contain 
max. 31 text fields. A text field can contain max. 50 characters or one graphic. 

If more than 31 text fields are needed for the marking of a workpiece, several 
masks must be created. If a text field shall contain more than 50 characters, its 
content must be divided on 2 text fields. However, only one mask can be loaded 
and marked. 

A mask can be stored also in a project. Beside the mask with all text fields a 
project contains also all other current adjustments on the control e. g. used mar-
king head. 

A mask e. g. corresponds to a type plate, the text fields correspond to the indivi-
dual fields of the type plate like year of manufacture, serial number, etc. 

The arrangement of a text field within the mask is determined by the X- and Y-
coordinates of the text field. The origin of the coordinate system lies in the lower 
left corner of the marking area. 

Example
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2.2 Switching on and off the control 

Switching on the control 

Electronics damage to control possible! 

� Control must be switched off for at least 20 s before switching on. 

� Switch on MAIN SWITCH. 

Control boots, axes of the marking head reference: the slide of the marking 
head moves in X-direction until the X-initiator actuates. Then it continues to 
move in X-direction by the value of "Overtravel" (see page 4-29). The slide 
moves likewise in Y-direction. The reached position is defined as basing point of 
the marking head. This basing point is the origin of the marking field. 

After successful homing the main menu appears: 

Main menu Fig. 10393en 
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Switching off the control 

1. Save all changes of the current mask or project (see pages 4-19 and 4-20). 

2. After no keys is pressed for a short time: switch off MAIN SWITCH. 

2.3 Brief instruction: marking a workpiece 

1. Switch on control via MAIN SWITCH. 

2. Select Load file. 

3. Select the desired file. 

4. Select . 

5. Enter the number of workpieces to be marked behind "Number". 

6. Select  to start the marking. To mark another workpiece: select 
again. 
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3 Working with masks 

3.1 Creating a text field 

Several text fields which belong to one workpiece are combined in a mask. A 
mask can contain max. 31 text fields. If more than 31 text fields are needed for 
the marking of a workpiece, several masks must be created. 

5 different types of text field are available: 

• Text: text is aligned on a straight line. 

• Circular text: text is aligned on the inside or outside of a circle. 

• HPGL file: graphic file in the format *.plt is inserted. 

• DataMatrix Symbol: insert data matrix. 

• Position: insert empty text field at a defined position. 

Depending on the type of the text field different alignments are available. For 
the types "Text", "HPGL file" and "DataMatrix Symbol": 

• Bottom left: The reference point of the text field lies in the lower left corner 
of the text field. 

• Bottom center: The reference point of the text field lies in the lower center 
of the text field. 

• Bottom right: The reference point of the text field is in the lower right corner 
of the text field. 

The following alignments are available for the type "Circular text": 

• Circle I left: the lower edge of the text is put on the circular arc; the text is 
aligned in the clockwise direction on the circular arc. The beginning of the 
text lies on the reference point. 

• Circle I center: the lower edge of the text is put on the circular arc; the text 
is aligned in the clockwise direction on the circular arc. The center of the 
text lies on the reference point. 

• Circle I right: the lower edge of the text is put on the circular arc; the text is 
aligned in the clockwise direction on the circular arc. The end of the text 
lies on the reference point. 

• Circle O left: the lower edge of the text is put on the circular arc; the text is 
aligned in the anti-clockwise direction on the circular arc. The beginning of 
the text lies on the reference point. 

• Circle O center: the lower edge of the text is put on the circular arc; the text 
is aligned in the anti-clockwise direction on the circular arc. The center of 
the text lies on the reference point. 

• Circle O right: the lower edge of the text is put on the circular arc; the text is 
aligned in the anti-clockwise direction on the circular arc. The end of the 
text lies on the reference point. 

Note 
The origin of the coordinate system (0,0) always lies in the lower left corner of 
the marking area. 

Type text field

Alignment
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Creating a new text field 

1. Select File > New mask. 

"Mask Data" appears. 

Mask "Mask Data" Fig. 10221en 

2. Enter the number of the text field behind "Textfield". 

3. Select the desired type of text field (see page 4-8) behind "Type". 

Depending on the selected "Type" a different number of further input fields 
are displayed. 

4. Select the desired alignment of the text field (see page 4-8) under "Align-
ment". 

5. Enter the X- and Y-position of the reference point (see Alignment on page 
4-8) under "XPos" and "YPos". 

6. Enter the marking speed under "V [mm/s]". 

Note 
Text field with V = 0 mm/s are not marked and are displayed in the preview 
in blue colour. 

7. Enter the character height of the capital letters in [mm] under "Height". 
Heights from 0.5 to 99.9 mm can be entered. When marking a data matrix 
enter the "Dot size" in [mm]. 

8. If the characters of the text shall be marked wider or smaller than standard: 
enter a value unequal to 1.0 under "Widthfactor". Character widths from 0.1 
to 10 can be entered. 

0.5 causes half character width, 2.0 double character width. 

9. If the spacing between 2 adjacent characters shall be larger than standard: 
enter a value between 0 and 10 in [mm] under "Spacing". 
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10. If the text shall not be marked on a horizontal line: enter the desired angle 
of rotation of the text in [°] under "Angle". A vertical text corresponds to an 
angle of 90°. 

11. Enter the diameter of the circular arc in [mm] under "Diameter", if circular 
text is marked. 

12. Enter the desired text to be marked behind "Text". 

or 

- Select OL to access the object list. 

- Look for the number of the desired object. 

- Select  to return to "Mask Data". 

- E. g. to mark the object No. 003: enter %003. 

or 

- Enter a wildcard, e. g. @TT.MM.JJ@ (see page 4-12). 

13. To select the "Font": 

- Select CHR. 

- Select the desired font from the list (overview fonts see page 4-35). 

- Select . 

14. To see a preview of the text to be marked: select . 
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Editing a text field 

A text field that is already created can be edited in the edit or service mode at 
any time. 

1. If the mask in which the text field shall be edited is not the current mask: 
select File > Open mask in the main menu. 

or 

- Select Load file. 

"Load File" appears. 

Mask "Load File" Fig. 10222en 

2. Select the desired file (mask). 

3. Select . 

4. Select Edit > Mask in the main menu. 

or 

- Select Edit File. 

5. Enter the number of the text field to be edited behind "Textfield". 

or 

- Select the desired text field with the arrow keys. 

6. Edit the text field (see page 4-9). 
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3.2 Working with wildcards 

Instead of text also a wildcard can be entered in a text field. With wildcards 
variable information (e. g. current date or time) can be marked. The information 
isn't queried by the system until the marking takes place. 

Wildcards are included by 2 "@" characters. Several wildcards can be com-
bined. The characters . - , : / and the blank can be used together with wildcards, 
in order to obtain e. g. usual formatting of dates.

The following wildcards are available: 

Type of wildcard Entry Result Example 

Day T Day in the week 1, 2, 3, ..., 7 

Day TT Day in the month  
(two-digits) 

01, 02, 03, ..., 31 

Day ttt Day in the year 1, 2, 3, ..., 366 

Week KW Week (two-digits) 01, 02, 03, ..., 53 

Month MM Number of the month  
(two-digit) 

01, 02, 03, ..., 12 

Year J Date (last digit) 0, 1, 2, ..., 9 

Year JJ Date (last 2 digits) 98, 99, 00 

Year JJJJ Date (four-digit) 2005 

Time hh Hour (two-digit) 00, 01, 02, ..., 23 

Time mm Minute (two-digit) 00, 01, 02, ..., 59 

Time ss Second (two-digit) 00, 01, 02, ..., 59 

Counter arbitrary number Number which is increased 
automatically. 

100, 101, 102, ... 

Tab. 1 

Example: 
A text field with the content: Date: @TT.MM.JJ@ Time: @hh:mm@
e. g. generates: Date: 19.01.05 Time: 09:26 

3.3 Creating objects 

In addition to wildcards, objects can also be entered in text fields. The following 
objects are available: 

• Counter. 

• Date and time. 

• User input: text field is reserved for data that are entered by the user just 
before the marking. The query of the data occurs automatically. 

• Shift index. 
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Objects are saved in an object list and can be inserted in as many masks as de-
sired. E. g. if a four-digit counter is needed on several different workpieces, 
which begins with 0 and ends with 250, this counter must be created only once. 

Note 
If "Autosave" is selected under System > Options, the current counter value is 
saved in the object list, too. 

Objects are activated with a "%" character. Several objects can be combined. 

Creating a counter 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

"Counter Object" appears. 

Mask "Counter object" Fig. 10223en 
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3. Enter the following values: 

- "Value": current value of the counter. Select "User" if the current value 
of the counter shall be queried from the user by a message (see also 
Fig. 10235, page 4-16). 

- "Begin": minimal value of the counter. 

- "End": maximal value of the counter. Select "User" if the maximal value 
of the counter shall be queried from the user by a message (see also 
Fig. 10235, page 4-16). 

- "Step": increment to increase the counter. 

- "Repeat": number of markings before the counter is increased one 
"Step". 

- "Digits": number of digits marked. 

- "Warning level": number of markings before "End" when the software 
displays a message that only x markings can be done before the maxi-
mal value of the counter is reached. When inserting -1 no message is 
displayed. 

- "Reset, Hour", "Reset, Minute": number of operating hours and mi-
nutes after that the counter is reset to "Begin". 

4. To assume the object in the object list: select . 
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Creating the object "Date and Time" 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "Date and Time" in the field on the right. 

Mask "Date and Time Object" Fig. 10224en 

4. Enter the value "Format": format of the date/time (see "Working with 
wildcards" page 4-12). 

5. If desired, also special formats of the date can be marked: Enter the letters 
A B C (if desired with separators) and the values of A, B and C in the lower 
rows: 

- "Day Code-A": 31 digits or letters from which the digit and/or the letter 
is marked which corresponds to the current day. 

- "Month Code-B": 12 digits or letters from which the digit and/or the 
letter is marked which corresponds to the current month. 

- "Year Code-C": 10 digits or letters from which the digit and/or the letter 
is marked which corresponds to the current year. 

6. To assume the object in the object list: select . 
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Creating the object "User Input" 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "User Input" in the field on the right. 

Mask "User Input" Fig. 10225en 

4. Enter the following values: 

- "Message": message that is displayed if the system waits for an input 
from the user, e. g. Fig. 10235. The message is only displayed if "En-
able Prompt" is selected. 

Fig. 10235en 
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- "Default Data": data that is displayed in the message behind "Please 
enter data" (see Fig. 10235). 

- "Current Data": enter nothing. These are the data that are entered by 
the user just before the marking. 

- "Length": max. number of digits of the text to be marked. 

5. To assume the object in the object list: select . 

Creating a shift index 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "Shift Index" in the field on the right. 

Mask "Shift index" Fig. 10226en 
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4. Enter the following values: 

- "Shift start": enter the hour of the shift start in the first column. Enter 
the minute of the shift start in the second column.

- "Text": displayed text, when the current time corresponds to the rela-
tive shift. 

- "$$$$$": enter nothing. This is a counter counting the parts that are 
marked in each shift. The counter is reset to "0" at change of shift. 

5. To assume the object in the object list: select . 
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3.4 Saving masks 

1. Create the mask with all desired text fields (see paragraph 3.1, page 4-8). 

2. Select File > Save Mask. 

If a new mask is saved (mask doesn't have a file name yet) "Save File" 
appears. 

If the mask has been saved once and therefore has a file name, the mask 
will be saved. The following steps are inapplicable. 

or 

- Select File > Save Mask As. 

"Save File" appears. 

Mask "Save File" Fig. 10266en 

3. Enter file name you wish to give to the mask. 

The ending '.msk' is automatically added by the software. 

4. Select . 
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4 Working with projects 

If the same masks are used on different marking units with different marking 
heads, the masks can be stored as projects. Beside the mask with all text fields 
a project contains also all current adjustments e. g. used marking head. If the 
mask is stored as project, these adjustments must be entered only once for 
each marking head. If the mask is to be marked again with one of these mar-
king heads, just open the corresponding project. 

4.1 Saving a mask and adjustments as project 

1. Create the mask with all desired text fields (see paragraph 3.1, page 4-8). 

2. Enter all other adjustments, e. g. used marking tool (see paragraph 7.5, 
page 4-31). 

3. Select File > Save Project As. 

"Save File" appears. 

Mask "Save File" Fig. 10267en 

4. Enter file name you wish to give to the project.

The ending '.prj' is automatically added by the software. 

5. Select . 
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4.2 Opening a project 

1. Select File > Open Project. 

"Load File" appears. 

Mask "Load File" Fig. 10268en 

2. Select the desired file (project). 

3. Select . 

Project is opened: mask which is stored in this project is opened, all stored 
adjustments are assumed by the control. 

Note 
The marking unit does not give a feedback to the control which marking head or 
which marking tool is attached to the marking unit. When working with projects 
the stored adjustments must be controlled by the user. 
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5 Marking a workpiece 

5.1 Preview on marking 

1. To see a preview of the mask to be marked: select Marking > Preview. 

or 

- Select  in "Mask Data". 

"Preview" appears. 

Mask "Preview" Fig. 10269en 

2. To scale up the view: select . 

3. To reset the view to normal view: select . 

4. To make still some changes in the mask: select Edit. 

5. To control the marking movements of the marking tool without marking the 

workpiece: select . 

Marking head retraces the marking without movement of the marking tool. 
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5.2 Starting the marking 

1. Select Marking > Start. 

or 

- Select Start in "Preview". 

"Print" appears. 

Mask "Print" Fig. 10270en 

2. Enter the number of workpieces to be marked behind "Number". 

3. Select , to start the marking. 

After the marking, the system indicates behind "Time" how long the marking 
has lasted in [s]. 

4. To mark another workpiece: select  again. 
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6 Further functions 

6.1 Importing data 

Texts from files which are on an external storage medium (disk, net drive 
assembly) can be imported. The software assumes all characters from the file. 
These characters are inserted in one or more text fields of one or several 
masks. 

1. Select Edit > Data import. 

"Mask Data Import" appears. 

Mask "Mask Data Import" Fig. 10272en 

2. Select the desired "Import Path". 

3. To open the directory in which the file with the data to be imported is saved: 

select  behind "Import File". 

"File Selection" appears. 

4. Select the desired file. 

5. Select . 

"File Selection" is closed. 
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6. Enter the import options (see also Fig. 10272): 

- "Active line number": enter the line number of the file with the data to 
be imported, from which the import is started. Each line of the file is 
used as a mask. 

- "Separator": enter the character that separates the individual texts in 
one line, e. g. ;. The entire text between separators is inserted into a 
text field of the mask. 

- "Strip spaces": select if you don't want to mark leading space charac-
ters. 

- "Delete file when done": select if the file is to be deleted after the 
import. 

7. Select . 

"Preview" appears. Since the marking speed is by default set to 0 mm/s in 
new text fields, the text in the preview is displayed in blue colour. 

8. Select Edit and enter a marking speed "V [mm/s]" > 0. 

6.2 Changing the mode 

3 different modes are available at the control: 

• Work mode: files (projects and masks) can be loaded and marked. 

• Edit mode: files (projects and masks) can be loaded, changed and marked. 
It is also possible to create new masks and projects. 

• Service mode: all operating functions are possible. E. g. also system para-
meters can be changed. 

The mode of the control can be changed at any time. If the edit and/or service 
mode is protected with a password, (see page 4-34), the password must be 
entered. 

1. Select Edit > Mode. 

"Password Dialog" appears. 

2. Select the desired mode. 

3. If the desired mode is protected with a password, you have to enter the 
password: enter password. 

4. Select . 

Control is changed to the selected mode. 
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7 System control 

7.1 Reading out diagnostic data 

� Select System > Diagnostic. 

"Diagnostic" appears. 

Mask "Diagnostic" Fig. 10247en 

• Pinware Version: software version that is installed on the control. 

• Install Version: version of the compact flash card. 

• Firmware Version: software version of the motor card. 

• Ambient/Heat sink temperature: temperature of the ambient air in [°C] and 
temperature of the heat sink of the motor card in [°C]. 

• Machine status: 

- MS: system status, 5-digit. Contains information about temperatures, 
voltage ranges and output drivers. 

Digit Description Status Description of the status 

0 Error. left-
most 

Output driver 

1 OK. 

0 No voltage. 

1 Voltage OK. 

2 High voltage. 

3 To high voltage, error. 

4 Low voltage. 

2. from 
left 

Supply voltage: voltage in 
[V] that impressed to the 
motor card. 

5 Too low voltage, error. 
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0 No voltage. 

1 Voltage OK. 

2 High voltage. 

3 To high voltage, error. 

4 Low voltage. 

middle Motor voltage: voltage in 
[V] that is impressed to the 
motor. 

5 Too low voltage, error. 

0 Sensor not attached. 

1 Temperature OK. 

2 High temperature. 

2. from 
right 

Heat sink temperature 

3 Too high temperature, error. 

0 Sensor not attached. 

1 Temperature OK. 

2 High temperature. 

right-
most 

Ambient temperature 

3 Too high temperature, error. 

Tab. 2 

- MC: motor status, 4-digit. Each digit symbolises a coil of a motor (2 
motors with 2 coils each). The two left digits contain information about 
motor 1, the two right digits contain information about motor 0. 

Status Description of the status 

0 Motor coil not attached. Cable or coil can be defective. Depending on the 
software version the motor driver is switched off and displays the status 
"0" for both coils of a motor. 

1 Motor coil OK. 

2 Error during measuring of the motor current. The difference between set 
and measured current is too high. 

3 Although the motor coil is switched off a motor current is measured. The 
circuit board, stepper driver or microcontroller can be defective. 

4 Motor current too high. Output is switched off. 

9 General error, e. g. motor voltage switched off. 

Tab. 3 

• I/O Status: status of the inputs and outputs in hexadecimal notation. 

• Motor/Supply voltage: voltages in [V] that are impressed to the motor and 
the motor card. 

• Homing error: status (0 = error, 1 = OK) of the homing of the X- and Y-axis. 
Number of the output to which the axes are connected. 
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7.2 Operating the marking head in manual operation 

1. Select System > Manual Control. 

"Manual Operation" appears. 

Mask "Manual Operation" Fig. 10240en 

2. To move the marking tool manually: enter step width in [mm]. 

3. Select F6 to F9 to move the marking tool in the desired direction. 

4. To operate the marking tool with HPGL commands: enter HPGL command 
and select Send. 

Note 
The motor card uses HPGL commands to control the marking head. The 
plotter language was created by Hewlett Packard to process vector data for 
plotters. 

5. To move home the marking tool: select Home. 

6. To move the marking tool up and down once: select Needle. 
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7.3 Displaying marking head parameters 

1. Select System > Marking Head Parameters. 

"Markinghead Parameters" appears. 

2. Select "MotorCard". 

Mask "Markinghead Parameter", tab "MotorCard" Fig. 10248en 

• Current: motor current in [mA]. 

• Boost: increase of the motor current in [mA] during ramping. 

• MaxPos: maximum position in [mm] the marking head can reach. Accords 
to the marking field.  
Example: 90 mm in X-direction, 50 mm in Y-direction for marking head 5/9. 

• mm/step: with coining heads: feed in [mm] after each drop of the coining 
tool. 

• Ramptime: time in [ms] during which the motor current is increased. 

• MaxV: travel speed of the marking head in X- or Y-direction in [mm/s] du-
ring deadhead. 

• HomeV: speed of the marking head in X- or Y-direction in [mm/s] during 
homing. 

• Overtravel: position of the initiator. An initiator is an inductive proximity 
switch. Distance of the initiator from home in [mm] in X- or Y-direction. 
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7.4 Displaying marking head origin 

� Select System > Marking Head Origin. 

"Markinghead Origin" appears. 

Mask "Markinghead Origin" Fig. 10249en 

• Origin: origin of the X- and Y-axis in [mm]. For hand-held units it is useful to 
displace the origin in order that the marking isn't "turned upside down". 

• Scale: the value "-1" causes a mirroring of the axes. Useful for hand-held 
units, see "Origin". 

• RestPos: standby position of the marking head in [mm] in relation to the 
"Origin". 
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7.5 Selecting the marking tool 

1. Select System > Needle Parameters. 

"Needle Parameters" appears. 

Mask "Needle Parameters" Fig. 10250en 

2. Select the desired marking tool behind "Needle Type". 

Image of the selected marking tool is displayed. 

3. If desired, change the parameters of the marking tool: 

- Turn-on delay: The needle of the marking tool is brought to oscillating 
by compressed air. Due to the mass inertia of the needle the oscillation 
achieves the entire amplitude only after short time. Then the marking 
tool is moved. This time in [ms] is the turn-on delay. 

- Turn-off delay: After switching off the compressed air the needle conti-
nues to swing still a short time due to the mass inertia. Only after this 
time (= turn-off delay) in [ms] the marking tool may be proceeded to 
the starting point of the next marking. 

- Frequency (only with WP needles): frequency in [Hz] with which the 
needle is brought to oscillating. 

- Needle on time (only with WP needles): time in [ms] during which the 
needle is brought to oscillating. 

4. To test the marking tool: select and hold the button. 
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7.6 Setting options 

Selecting the language 

1. Select System > Options. 

"Options" appears. 

Mask "Options", Tab "Language" Fig. 10394en 

2. Select the desired language. 

3. To convert the software into the selected language: select . 
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Selecting software adjustments 

1. Select System > Options. 

"Options" appears. 

2. Select "Pinware". 

Mask "Options", Tab "Pinware" Fig. 10395en 

• Autostart: If selected the page "Print" appears directly when booting the 
control. 

• Autosave: If selected the current mask is saved after each marking. Use 
this function if e. g. the current value of a counter is to be saved. 

• Auto-Data Refresh: If selected changeable data (e. g. time, date) refreshed 
at once. 

• Tooltip: If selected tooltips are displayed (short explanations to the field on 
which the mouse is). 

• Number of marking: default how often a mask is marked. This value is 
displayed on "Print" behind "Number" (see Fig. 10270, page 4-23). The 
value "-1" corresponds to endless markings, the field "Number" will not be 
displayed.  
E. g. if generally at least 10 markings are needed of all masks, "10" can be 
entered here, so that before each start of a marking the number doesn't 
have to be set manually to 10. 

• Default font: font used by default when creating a mask. Select  to 
change the font. 
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Changing the start mode of the control 

1. Select System > Options. 

"Options" appears. 

2. Select "Mode". 

Mask "Options", Tab "Mode" Fig. 10396en 

3. Select the desired start mode: 

- Work mode: files (projects and masks) can be loaded and marked. 

- Edit mode: files (projects and masks) can be loaded, changed and 
marked. It is also possible to create new masks and projects. 

- Service mode: all operating functions are possible. E. g. also system 
parameters can be changed. 

4. If the edit mode is to be made accessible only for a certain person subgroup 
and therefore is to be protected with a password: enter password. 

5. If the service mode is to be made accessible only for a certain person sub-
group and therefore is to be protected with a password: enter password. 

Note 
Passwords cannot be read out anywhere! Therefore if possible select a 
password which cannot be forgotten. 

6. Select . 
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8 Fonts 

15 different fonts are available in the software. By default the software uses the 

font 'litt.chr'. To select another font: select CHR in "Mask Data" and select 
the desired font from the list (see page 4-10). 

For every individual of the 31 text fields of a mask you can select another font. 
As a result of the different layouts of the individual fonts however differences 
can arise in the character width, height and size. 

8.1 Default font 

By default the software uses the font 'litt.chr' if no other font was selected. 

Default font 'litt.chr' Fig. 10283 

The 'litt.chr' consists of 96 characters. It contains the moving lines with the cor-
responding positions of the marking tools for all 96 characters. In addition each 
character contains the character height and broad of the grid. This is not the 
actually marked character height and broad, but the vertical and horizontal 
resolution of the character. 

The default font has a vertical resolution of 7 steps. That is a letter is defined by 
a resolution of 7 steps, based on capital letters. Umlaut in capitalisation and 
special characters exceed the normal character height, lower case with descen-
der such as g, p, q, y and special characters fall below the character height of 0. 
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This font is a proportionally font, i. e. the individual letters possess different 
character widths (e. g. a W is wider than an i). The following illustration clarifies 
the structure of the characters by the example of the Ö and y: 

Structure of font 'litt.chr' Fig. 10293 

The default font results in a sufficiently good typeface despite the sharp-edged 
curves. The actual resolution of the marking depends on the resolution of the 
used marking head. 

8.2 Further fonts 

In addition to the default font 'litt.chr' 14 further fonts are available: 

• bold.chr 

• d5x7.chr: dot font. 

• euro.chr 

• goth.chr 

• lcom.chr 

• ocra.chr 

• rlit.chr: cyrillic font. 

• rtri.chr: cyrillic font. 

• sans.chr 

• scri.chr 

• sima.chr 

• simp.chr 

• trip.chr 

• tscr.chr 
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Font 'bold.chr' Fig. 10277 

Font 'd5x7.chr' Fig. 10278 

Font 'euro.chr' Fig. 10280 

Font 'goth.chr' Fig. 10281 
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Font 'lcom.chr' Fig. 10282 

Font 'ocra.chr' Fig. 10284 

Font 'rlit.chr' Fig. 10285 

Font 'rtri.chr' Fig. 10286 



B_PM_UMCbox_en04.doc 

ÖSTLING Markiersysteme GmbH Operation 4-39 

Font 'sans.chr' Fig. 10287 

Font 'scri.chr' Fig. 10288 

Font 'sima.chr' Fig. 10289 

Font 'simp.chr' Fig. 10290 
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Font 'trip.chr' Fig. 10291 

Font 'tscr.chr' Fig. 10292 


