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1 For your safety 

The UMC 112 coining or engraving unit has been developed as the newest, 
state-of-the-art marking system concerning safety and reliability. 

We confirm that the UMC 112 marking system meets the fundamental safety 
and health requirements of the EEC machine guideline 98/37/EG. We provide 
the "EEC conformity explanation", and the CE-indication on the marking 
system. 

The type plate is together with the CE-indication behind the front door of the 
UMC 112, and on the back of the UMC 112. 

We, as manufacturers of the marking system, want to make you, as operators, 
completely familiar with the UMC 112 marking system. An extensive chapter 
has been devoted to all the safety concepts of the marking system, and refers 
to possible dangers and measures to take. 

Note 
Consideration must be taken into account that generally accepted safety rules, 
and rules for the prevention of accidents goes beyond these references. 

2 Definitions 

... is the range in the periphery of the marking system, in which safety or the 
health of a person is endangered by the stay in this range. 

... is the person, in whose working area the marking system is set up and 
operated. 

... are the persons, who are responsible for transport, list, start-up, enterprise, 
maintenance including cleaning and repair of the marking system. 

Danger area

User

Operator/ 
Personnel 
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3 Operational safety 

The marking system is built according to the latest state-of-the-art technology, 
and reliability in service. 

From this marking system, however, dangers can proceed if it is used by un-
trained personnel inappropriately, or to not intended use. This can result in: 

• Dangers for the safety of the operator. 

• Impairment of the marking system and further real values of the user. 

• Impairment of the efficient work of the marking system. 

3.1 Intended use of the marking system 

The UMC 112 coining or engraving unit is a marking system for marking pro-
ducts through coining. 

Intended use means in addition: 

• The setting up conditions prescribed by the manufacturer must be kept and 
maintenance work must be accomplished. 

• The installation of the marking system and its operation must stand in 
conformity with the valid national regulations of the user country. For their 
observance the user is responsible. 

Impermissible is: 

• Arbitrary changing or changes of the marking system by the user or opera-
tor. 

• Each function, which could impair safety. 

We assume no liability from not intended use! 
Each use going beyond that is not considered as intended. For material 
damage and personal injuries resulting from this, the manufacturer is not 
responsible; the risk for this carries alone to the user. 
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3.2 Measures taken by the user/operator 

Consider warning plates and references 

Within operation and handling of the marking system, dangers can arise if not 
handled with proper care. In this manual, operating instructions are given, 
including appropriate warning references in the front. In addition, warning plates 
can be found on the marking system. 

Note 
Mind the warning references! 

Mind the commands and interdictions of the warning references. They serve for 
your protection. 

These warning references include: 

• A symbol. 

• References to the source and the kind of the danger. 

• Instructions, how you can avoid the danger. 

Example: 

Heavy soiling impairs the marking system! 
Marking system does not work efficiently any more. 

� With heavily soiled ambient air use bellows (option) as cover. 

� Maintain marking system regularly. 

Personnel instruction 

The marking system may be served, waited and repaired only by authorized, 
trained and instructed personnel. 

Work on the electrical and pneumatic equipment may be implemented only by 
specially trained specialists. 

In addition, the following measures must be taken before the personnel begins 
the work of using the marking system: 

• Instructs over arising dangers. 

• The user must obligate, to the extent necessary, the personnel for carrying 
protective clothing and gloves. 

• Competencies for operation, maintenance and repair must be clearly 
specified, so that under the aspect of safety no unclear authority arises. 

• Read the technical documentation of the marking system. It is recommen-
ded to the user to be confirmed in writing in each case that the personnel 
has read and understood the technical documentation. 
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Duty to care in handling the marking system 

Guarantee perfect condition of the installation: 

• The user and/or the circle of acquaintances assigned by him may operate 
the marking system exclusively in the perfect condition. 

• The user must ensure cleanliness and clarity of the work place at the mar-
king system by appropriate instructions and controls. 

• The user must provide for sufficient circulation of fresh air in the work 
spaces. 

• The operator must announce occurring changes (including the operational 
behaviour) of the marking system which impair safety, immediately to the 
user. In addition, the marking system must be examined at least once per 
shift for outwardly recognizable lack and damage. 

With all work that concern transport, installation, start-up, operation, main-
tenance and repair, the prescribed switching-off procedures must be kept: 

• With any adjustments, maintenance or repairs, the marking system must 
always be switched off over the MAIN SWITCH. Exceptions to it, with which 
the marking system must remain switched on with appropriate work, are 
noted in the manual in each case. 

• With work on pneumatics: 

- Turn off and lock the compressed air supply. 

- Wait at least 5 s after turning off the compressed air supply, until the 
pressure diminishes itself. 

- Examine whether the operating pressure dropped on 0 bar. Read off 
the current operating pressure from the appropriate manometer. 

Use of intended spare parts and operational funds 

Original parts and accessories are particularly designed and manufactured for 
the marking system. Spare parts to use as original parts and accessories, which 
are not supplied by the manufacturer of the marking system, are not examined 
and approved by the manufacturer. The installation and/or the use of such 
products can possibly change the constructionally given characteristics of the 
marking system and endanger safety. 

Note 
For damage which results from the use of non-original parts and accessories 
and/or inadequate installation or exchange of original parts and accessories, the 
manufacturer assumes absolutely no liability or responsibility. 
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When using the intended operational funds, the instructions for use must be 
kept. As far as a safety data sheet (European guideline 91/155/EWG) of the 
manufacturer for operational funds is prescribed, the references made there 
must be considered obligatorily, like e. g.: 

• Chemical characterization. 

• Physical and safety-relevant data. 

• Transport. 

• Regulations. 

• Safety measures, Storage and Handling. 

• Measures to be taken in case of fire and accidents. 

• Toxicological information. 

• Ecological information. 

This applies in particular to the adequate disposal of operational funds. For this 
the safety data sheet indicates the prescribed kind of disposal and the waste 
key. The safety data sheet can be requested with the manufacturer of the 
operational funds. 

3.3 Measures taken by the manufacturer 

All marking systems are series equipped, complete with all necessary safety 
devices. During operation all safety rules and rules for the prevention of acci-
dents must be kept. 

Movable, sharp-edged parts! 
Risk of injury. 

� Do not reach into the marking head during the marking. 

� Do not reach into the traversing range of the marking tool during the mar-
king. 

When coining, the carbide point of the marking tool is brought to oscillating by 
compressed air. Then the carbide point is moved. The stroke of the marking 
tools is approx. 1 - 5 mm. Therefore reaching into the danger area is only 
possible with difficulty. Due to the low force, with which the carbide point 
oscillates, heavy injuries of the operator are to be excluded. 

In contrast, when engraving a diamond point is pressed onto the workpiece by 
compressed air and then is moved. The stroke of the marking tool is max. 
10 mm. Therefore reaching into the danger area is only possible with difficulty. 
The forces are as low as when coining, so that the operator can't be injured 
heavily. 

Coining

Engraving
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4 Dangers overview 

The following chart outlines potential hazardous risks and endangerment to 
one's life from the marking system. Through construction and design, as well as 
implementation of safety devices as defined by the EEC machine guideline 
98/37/EG, will prevent dangers and promote safety to personnel. If the user of 
the marking system can provide additional measures for the prevention of 
dangers, the user finds these additional measures in the following chart. 

Type of endangerment Spot of endangerment Danger Additional measure 

Mechanical endangerment 
• By squeezing • Marking tool 

• Marking head 
Risk of injury 
Risk of injury 

Do not reach into the 
danger area. 

• By cutting and 
chopping off 

• Marking tool 
• Marking head 

Risk of injury 
Risk of injury 

Do not reach into the 
danger area. 

Electrical endangerment 
• By electrical contact • Directly with parts that 

are normally under 
voltage. 

• Indirectly with parts that 
are under voltage in 
failure. 

Danger of life 

Danger of life 

- 

- 

Endangerment caused by 
breakdown or failure 
• Failure in power supply • Drives 

• Control voltage 
Risk of injury 
Risk of injury 

- 
- 

Tab. 1 
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1 Installation and Set-up of the Marking System 

1. Install the marking system in compliance with all safety rules. 

2. Supply the marking head with oiled and cleaned compressed air via the 
designated connection. 

1 26-pin plug of the connection cable 

2 21-pin socket of the connection cable 

3 21-pin plug at the marking head 

Connection cable for marking head and control Fig. 10372 

4 Serial port RS232 

5 Socket VGA 

6 Plug line cord 

7 Slot Compact Flash-card 

8 Socket PS/2 

9 2 USB sockets 

10 Network interface 

11 26-pin socket BU1 

12 Grounding screw 

13 Socket BU2 

14 Serial port START 

Back side of the control UMC 112 Fig. 10636 
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3. Tuck the 21-pin socket of the connection cable (2) into the 21-pin plug (3) at 
the marking head. Ensure the coding pin of the socket is inserted into the 
flute of the plug. 

4. To screw the socket: turn the outer ring of the plug clockwise. 

5. Fix the grounding wire of the connection cable under a screw of the housing 
of the marking head. 

6. Tuck the 26-pin plug of the connection cable (1) into the 26-pin socket BU1 
(10) on the back side of the control UMC 112. Ensure the coding pin of the 
plug is inserted into the flute of the socket. 

7. To screw the plug: turn the outer ring of the plug clockwise. 

8. Fix the grounding wire of the connection cable with the grounding screw 
(12). 

9. Connect keyboard to the socket PS/2 (8) or to a USB socket (9). 

10. Connect mouse to the socket PS/2 (8) or to a USB socket (9). 

Note 
Behind the front door of the control UMC 112, there are 2 additional USB 
sockets. You can connect the keyboard/mouse also into these sockets. 

11. If desired attach foot switch to the serial port START (14). 

12. If the control UMC 112 has to communicate with other computers via the 
captive network: connect network cable to the network interface (10). A 
DHCP-server must be installed in the captive network. 

13. Connect the control to the supply voltage (115/230 V, 50/ 60 Hz) via the line 
cord (6). 

14. Open the front door of the control. 

The MAIN SWITCH is behind the front door. 

15. Switch on the control via MAIN SWITCH. 
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1.1 Built-in units 

Horizontal (on the left) and vertical installation of the marking head Fig. 10262 

All marking heads are supplied ready for use. The following points must be con-
sidered when installing the marking head into a production line: 

• Built-in units must be installed adjustable to allow subsequent aligning 
and/or exact adjusting of the distance tool tip - workpiece. 

• Use a bellows (option) as cover if the unit is operated in a heavily soiled 
working environment. This cover can be used only with horizontal installa-
tion of the unit. 

Marking head 5 / 9 with coining tool WE2 and bellows (option) Fig. 10276 
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With vertical/lateral installation of the marking head, (front of the marking head 
shows upward) the following points must be additionally considered: 

• Marking tool can move down by itself, since the driving motors are dead 
after switching off the marking equipment and possess no automatic 
locking. 

• Bellows (option) cannot be used. 

• The y 

• Y-axis is the axis with the shorter traverse path. The marking head may be 
inserted only with perpendicular Y-axis (see Fig. 10262, page 2-4). 

2 Measures to prevent electronic interference 

The following general references secure a trouble-free operation of an electrical 
system: 

• Take the main power supply directly from the switch cabinet feed. 

• Signal cables must not be laid together with cables carrying power. 

• Signal cables may not be laid with cables from units that would cause 
interference (e. g. contactors, power motors). Otherwise use shielded 
mains cable and ground the shielding at one end. The same applies for the 
auxiliary power supply for controllers and isolating amplifiers. 

• Sources of severe interference such as contactors and motors should be 
suppressed with RC components. Within the switch units only use 
switching equipment and other devices that have been suppressed by RC 
combinations, for example. It is necessary to note the standard codes of 
practice for electrical work (VDE, DIN and the corresponding EN). 
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2.1 Complying with interference suppression as per CE 

The marking system UMC 112, coining or engraving unit, is designed and built 
according to the regulations of the electromagnetic compatibility guideline. To 
ensure interference suppression the following points must be considered: 

• Use shielded control cables to connect all external components (e. g. 
marking head, foot switch, signal inputs and outputs) to the connection BU2 
(DB37) at the control UMC 112. At the back of the control the shielding of 
all the cables must be connected at the controller end to the grounding 
screw (9, Fig. 10563, page 2-2) via a cable that must be kept as short as 
possible. 

• The grounding screw of the control UMC 112 must be connected to the 
system ground (at the power supply feed) via a separate grounding cable. 
When integrating the control into a more sophisticated production line the 
grounding screw must be connected with the central ground supply point of 
the line via a separate grounding cable. The cross-section of the cable 
should be at least 2.5 mm2. 

• Length connection cable control - marking head max. 5 m. 

• Cable foot switch two-core with shielding, a two-pole jack plug made of 
plastic must be used. 

• Length cable foot switch max. 3 m. 

• Lay the connection cable control - marking head and the cable foot switch 
separately from any possible sources of interference (see also paragraph 
2). 

• The following should be noted when connecting external components to the 
control UMC box: 

- The components used (e. g. monitor, printer) must likewise comply 
with the CE standards for industrial use. 

- Length connection cable control - external component max. 2 m. Shiel-
ded cables and plugs with metal housings must be used. 

- If connections to or from the serial port (RS232) cause functional 
errors, change over from this type of connection to one that is not 
subject to interference (e. g. RS485, fibre optic connection, galvanic 
separation through an opto-electronic coupler). 
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1 Short description 

The UMC 112, coining or engraving unit, is a marking system for marking 
products through coining or engraving. 

When coining, the marking takes place via a carbide point which is brought to 
oscillating by compressed air. The carbide point is moved in X- and Y-direction 
by a coordinate unit with two stepping motors. Thus, material in the workpiece is 
compressed and/or displaced. In continuous operation, the marking consists of 
a dense sequence of individual points which results in a closed line. 

When engraving, a diamond point is pressed on the workpiece by compressed 
air and then moved into X- and Y-direction over the workpiece by a coordinate 
unit with two stepping motors. A cutting treatment of workpieces takes place. 
The engraving speed is a little bit lower than the coining speed. 

With an engraving unit, you can also coin after making a change of the needle 
system. 

2 Technical data 

2.1 Marking units 

Coining unit Engraving unit 

Resolution [mm] standard 0.1 

Coining frequency [Hz] oscillating freely approx. 200 
or controlled 20 - 150 

- 

Marking speed [characters/s] 1 - 5 1 - 3 

Compressed air [bar] max. 6 max. 4 

Electricity, voltage [V] 115 or 230 

Net frequency [Hz] 60 or 50 

Tab. 1 

Coining

Engraving
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2.2 Control UMC 112 

Computer Embedded PC with operating system Linux 

Clock frequency [MHz] 400 

RAM [MB] 128 

Ports 2 serial, 1 parallel, 4 USB 1.1, net 
work 

Memory Compact Flash-card with 256 MB for data and operating system 
hard disk optional 

Motor control ÖSTLING 2 axis motor electronics, max. phase current 2 A 
optionally 4 axis 

Outputs 8 digital outputs for standard signals, 24 V, max. 0.5 A 
optionally up to 32 digital outputs 

Inputs 8 digital inputs for standard signals 
optionally up to 32 digital inputs 

Display SVGA colour display (800 x 600 Pixel, 65K colours) 

Keyboard Integrated keypad with 8 keys 
standard PC keyboard (via PS/2 or USB) 

Dimensions Width [mm] 441 

Depth [mm] 342 (+75 for connection and cable) 

Height [mm] 183 

Weight [kg] 10.5 

Electricity Voltage [V] 100 - 240 

Net frequency [Hz] 50 - 60 

Power input [W] max. 120 

Temperature range 0 °C - 45 °C, non condensing 

Protection class IP54 

Tab. 2 

2.3 Software 

Mask Max. 31 text fields with up to 50 characters each or one graphic 

Font 15 fonts (see chapter 4) 

Character height [mm] 0.5 - 99.9 

Character width width factor 0.1 - 10 

Character spacing [mm] 0 - 10 

Character direction horizontal, vertical, at any angle 
on any arc, clockwise or anti-clockwise 

Special characters Import of HPGL plotting files (*.plt) 

Additional functions Counter, date and time, query of text (also with bar code reader) 
before each marking, shift index 

Tab. 3 
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3 Description of the components 

3.1 Marking unit 

Unit design 

4 different unit designs are available: 

• Table unit. 

• Hand-held unit. 

• Built-in unit. 

• Combination unit (combination of table unit and hand-held unit). 

Customized special designs are also possible. 

With the table unit the marking head is attached to a stand. The marking head 
can be manually moved up and down (Z-axis). 

Table unit Fig. 10244 

Table unit
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With the hand-held unit, the marking head is put on the workpiece manually 
with a handle or a double handle. At the handle there is a releasing pushbutton 
for the start of the marking. 

The built-in unit corresponds to the table device without stand. It is intended for 
the installation into production and assembly lines. 

The combination unit is a combination of table unit and hand-held unit. 
Depending upon intended purpose, the marking head can be fastened to the 
stand or be removed and used as hand-held unit, e. g. for the marking of larger 
workpieces. 

Marking heads 

The different marking heads differ in: 

• Type of drive: 

- Coining heads. 

- Engraving heads. 

• Size of the marking field: from 30 x 50 mm up to 150 x 300 mm. 

Coining heads are equipped with a toothed belt drive. Engraving heads are 
equipped with a spindle drive because when moving an engraving tool, larger 
forces are needed than when moving a coining tool. 

Toothed belt drive Spindle drive 

Coining and engraving head without cover Fig. 10301, 10190 

All marking heads have 2 linear axes by default. As special design also marking 
heads with only one linear axis and one external rotation axis are available. 

Hand-held unit

Built-in unit

Combination 
unit 
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Likewise as special design, marking heads with 3 axes are available (2 linear 
axes and one external rotation axis or 3 linear axes). 

Flat and round workpieces can be processed with marking heads with rotation 
axis. Generally, only 2 axes are active during a marking. Before the marking 
you must specify if the second linear axis or the rotation axis is the Y-axis. 

With marking heads with 3 linear axes, the height adjustment of the marking 
head to the workpiece is done electrically via the Z-axis (third axis). 

Optionally, additionally, 4 axes can be used. Either through the use of 2 
marking heads or through one marking head with Z-axis and rotation axis. 

With the use of 2 marking heads, you have to select the active marking head 
before a marking. This is done via the software or optionally via a PLC (see 
chapter 6). Both marking heads can also be used simultaneously and can mark 
different text fields at the same time. 

With marking heads with Z-axis and rotation axis, the height adjustment of the 
marking head to the workpiece is done electrically. Everything else is equivalent 
to the marking with 3 axes (see above). 

The marking speed of 1 - 100 mm/s is entered via the software. The marking 
speed has a substantial influence on the quality of the marking result: the lower 
the marking speed, the more evenly the marking. 

During high marking speed the quality of the marking result does not only 
diminish, but also step error arises by the mass inertia of the marking head. The 
maximum marking speed depends therefore on the assigned marking head and 
its maintenance. Bad maintenance decreases the maximum marking speed (for 
maintenance see chapter 5). 

Marking speeds over 80 mm/s produce nearly always insufficient marking 
results. Marking speeds that are inherently dangerous to the marking head or 
other parts of the marking systems will generate an error. 

Option: 3 axes

Option: 4 axes

Marking speed
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Combination unit with marking head 

Not every marking head is available in every unit design: 

Designation 
marking 
head 

Size of the 
marking field 
[mm] 

Table unit Hand-held 
unit 

Built-in unit Combination 
unit 

3 / 5 30 x 50 C C C C 

4 / 6 40 x 60 E - C / E - 

5 / 10 50 x 100 C C C C 

8 / 14 80 x 140 C / E C C / E C 

15 / 20 150 x 200 E - E - 

15 / 30 150 x 300 E - E - 

C: Coining unit Tab. 4 

E: Engraving unit 

-: not available 

3.2 Marking tools 

2 different types of marking tool can be used: 

• Coining tool. 

• Engraving tool. 

The carbide point of the coining tool is brought to oscillating by compressed air. 
The marking image (text, graphic) is coined into the workpiece as a dense 
sequence of individual points. Thus material in the workpiece is displaced. 

The engraving tool, equipped with a diamond point, is pressed on the work-
piece by compressed air and then moved over the workpiece. A cutting treat-
ment of workpieces takes place. 

Engraving tools can be operated only with engraving units (see tab. 4). 

Coining tool

Engraving tool
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Examples for marking tools 

Note 
Not all marking tools can be used in each marking head. There are different 
sizes of tool fittings. 

Coining tool WE 2 
Art.-Nr. 45.22.0000 

Coining tool WE 3 
Art.-Nr. 45.30.0000 

• Blue housing 

The needle tip is brought to 
independent swinging by 
compressed air. The fre-
quency amounts to approx. 
200 Hz (depending on the 
pressure and work distance 
x). Thus material in the 
workpiece is compressed 
and/or displaced. 

This coining tool is charac-
terised by a high needle 
frequency and is therefore 
suitable for nearly all appli-
cations. Even the smallest 
markings are producible 
trouble-free. 

• Red housing 

The needle tip is brought to 
independent swinging by 
compressed air. The fre-
quency amounts to approx. 
200 Hz (depending on the 
pressure and work distance 
x). Thus material in the 
workpiece is compressed 
and/or displaced. 

This coining tool is charac-
terised by a high needle 
frequency and is therefore 
suitable for nearly all appli-
cations. Even the smallest 
markings are producible 
trouble-free. 

Application: 
• Applicable in the 

coining heads 4 / 6, 
5 / 10, 8 / 14 and all 
engraving heads. 

• Work distance x  
= 1 - 3 mm. 

• Working pressure:  
3 - 6 bar. 

Application: 
• Applicable in the 

coining heads 3 / 5. 
• Work distance x  

= 1 - 3 mm. 
• Working pressure:  

3 - 6 bar. 

Tab. 5 
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Engraving tool WE 1 R 
Art.-Nr. 45.40.0000 

Deep coining tool WE 1 and WE 4 
Art.-Nr. 45.10.0000 

The diamond point is 
pressed on the workpiece 
by compressed air. When 
moving the engraving tool, 
the marking image (text, 
graphic) is engraved into the 
workpiece. 

The engraving speed is a 
little bit lower than the coi-
ning speed 

• Black housing 

The needle tip is brought to 
independent swinging by 
compressed air. The fre-
quency amounts to approx. 
150 Hz (depending on the 
pressure and work distance 
x). Thus material in the 
workpiece is compressed 
and/or displaced. 

This coining tool is charac-
terised by a large stroke and 
diameter. It is suitable in 
particular for deep mar-
kings. 

Application: 
• Applicable in all 

engraving heads. 
• Work distance x  

= 0 - 8 mm. 
• Working pressure:  

2 - 4 bar. 

Application: 
• Applicable in the 

coining heads 5 / 10, 
8 / 14 and all engraving 
heads. 

• Work distance x  
= 3 - 5 mm. 

• Working pressure:  
4 - 6 bar. 

Tab. 6 
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3.3 Control UMC 112 

All units of the PinMark family can be controlled by the control UMC 112. 

External devices can communicate with the control over the RS232 port. In 
addition the control and thus the entire marking system can be controlled from 
external. For this purpose digital inputs and outputs are present. 

The software of the control unit offers true WYSIWYG ("what you see is what 
you get"): the display shows an exact preview of the marking result on the work-
piece. 

Both writings and graphics (format * plt) can be imported by the software and 
marked thereby. The software contains by default several character sets inclu-
ding their special characters and umlauts. All characters can be aligned and 
arranged freely, the arrangement on a circular arc is likewise possible. 

Wildcards or objects can be used in marking. E. g. the current date, time or 
serial number - all of which increases automatically after each marking. Also 
variable data, which will be entered directly before the marking by the user, can 
be used. And all this without changing the marking sample each time. 

For more information about the software see chapter 4. 

Software
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1 Operating devices 

The following operating devices are available at the UMC 112: 

• Front door with keypad. 

• Standard PC keyboard. 

1.1 Front door with keypad 

At the front of the control are the display and the front door with keypad: 

1 ESC: abort, back to the superior menu 

2 HELP: run the online help 

3 ENTER: acknowledgement 

4 PFEIL: cursor to the top 

5 BACK-TAB: change in the prior field 

6 is equivalent to <F2> 

7 TAB: change in the next field 

8 PFEIL: cursor to the bottom 

9 Cover lock in front door 

Keypad on front door Fig. 10245 

The software is designed in such a way that from switching on the control up to 
the start of marking you can always press ENTER on the keypad in order to 
confirm the next step. Therefore, a marking can be started without connected 
PC keyboard. 

� To open the front door: open the cover of the lock (9) and unlock the lock. 
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The following operating devices are behind the front door: 

• MAIN SWITCH. 

• Sockets USB. 

1 Parallel socket (only for ÖSTLING 
service technicians) 

2 MAIN SWITCH 

3 2 sockets USB 

Opened front door Fig. 10246 

1.2 Standard PC keyboard 

Each marking equipment has several keyboard connections that can be used 
alternatively: 

• Keyboard connections at the back of the equipment (PS/2 and USB). 

• Sockets USB (3, Fig. 10246) behind the front door of the equipment. 
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2 Basics of operation 

The control UMC 112 has an online help. For (nearly) each page that is shown 
on the display there is a help page. 

1. To run the online help: press <F10>. 

2. To quit the online help: 

- Press <Q>. 

- Press ENTER. 

2.1 Text fields, Masks and Projects 

The software is based on the use of text fields and masks. Several text fields 
which belong to one workpiece are combined in a mask. A mask can contain 
max. 31 text fields. A text field can contain max. 50 characters or one graphic. 

If more than 31 text fields are needed for the marking of a workpiece, several 
masks must be created. If a text field shall contain more than 50 characters, its 
content must be divided on 2 text fields. However, only one mask can be loaded 
and marked. 

A mask can be stored also in a project. Beside the mask with all text fields a 
project contains also all other current adjustments on the control e. g. used mar-
king head. 

A mask e. g. corresponds to a type plate, the text fields correspond to the indivi-
dual fields of the type plate like year of manufacture, serial number, etc. 

The arrangement of a text field within the mask is determined by the X- and Y-
coordinates of the text field. The origin of the coordinate system lies in the lower 
left corner of the marking area. 

Online help

Example
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2.2 Switching on and off the control 

Switching on the control 

Safe operation not warranted! 

� Control must be switched off for at least 20 s before switching on. 

1. Open the front door. 

2. Switch on the MAIN SWITCH. 

Control boots, axes of the marking head reference: the slide of the marking 
head moves in X- and Y-direction until the X- and Y-initiator respectively 
actuates. Then it continues to move in X- and Y-direction by the value of 
"Overtravel" (see page 4-36). The reached position is defined as basing point of 
the marking head. This basing point is the origin of the marking field. 

After successful homing the main menu appears: 

Main menu Fig. 10561en 
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Switching off the control 

1. Save all changes of the current mask or project (see pages 4-21 and 4-22). 

2. Open the front door. 

3. After no keys is pressed for a short time: switch off MAIN SWITCH. 

2.3 Brief instruction: marking a workpiece 

1. Switch on the control via MAIN SWITCH. 

2. Select Load file. 

3. Select the desired file. 

4. Select . 

5. If visible/switched on: enter the number of workpieces to be marked behind 
"Number". 

6. Select  to start the marking. To mark another workpiece: select 
again. 
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3 Working with masks 

3.1 Creating a text field 

Several text fields which belong to one workpiece are combined in a mask. A 
mask can contain max. 31 text fields. If more than 31 text fields are needed for 
the marking of a workpiece, several masks must be created. 

5 different types of text field are available: 

• Text: text is aligned on a straight line. 

• Circular text: text is aligned on the inside or outside of a circle. 

• HPGL file: insert a graphic file in the format *.plt. 

• DataMatrix Symbol: insert data matrix. 

• Position: insert empty text field at a defined position. 

Depending on the type of the text field different alignments are available. For 
the types "Text", "HPGL file" and "DataMatrix Symbol": 

• Bottom left: the reference point of the text field lies in the lower left corner 
of the text field. 

• Bottom centre: the reference point of the text field lies in the lower centre of 
the text field. 

• Bottom right: the reference point of the text field is in the lower right corner 
of the text field. 

• Mirrored bottom left (only for type "Text"): the reference point lies in the 
lower left corner of the text field; the text is displayed in mirror writing. 

The following alignments are available for the type "Circular text": 

• Circle I left: the lower edge of the text is put on the inside off the circular 
arc; the text is aligned in the clockwise direction on the circular arc. The 
beginning of the text lies on the reference point. 

• Circle I centre: the lower edge of the text is put on the inside off the circular 
arc; the text is aligned in the clockwise direction on the circular arc. The 
centre of the text lies on the reference point. 

• Circle I right: the lower edge of the text is put on the inside off the circular 
arc; the text is aligned in the clockwise direction on the circular arc. The 
end of the text lies on the reference point. 

• Circle O left: the lower edge of the text is put on the outside off the circular 
arc; the text is aligned in the anti-clockwise direction on the circular arc. 
The beginning of the text lies on the reference point. 

Type text field

Alignment



B_PM_UMC112_en04.doc 

ÖSTLING Markiersysteme GmbH Operation 4-9 

• Circle O centre: the lower edge of the text is put on the outside off the 
circular arc; the text is aligned in the anti-clockwise direction on the circular 
arc. The centre of the text lies on the reference point. 

• Circle O right: the lower edge of the text is put on the outside off the circular 
arc; the text is aligned in the anti-clockwise direction on the circular arc. 
The end of the text lies on the reference point. 

Note 
The origin of the coordinate system (0,0) always lies in the lower left corner of 
the marking area. 

Creating a new text field 

1. Select File > New mask. 

"Mask data" appears. 

Mask "Mask data" Fig. 10540en 

2. Enter the number of the text field behind "Textfield". 
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3. Select the desired type of text field (see page 4-8) behind "Type". 

Depending on the selected "Type" a different number of further input fields 
are displayed. 

4. Select the desired alignment of the text field (see page 4-8) behind 
"Alignment". 

5. Enter the X-, Y- and Z-position of the reference point (see Alignment on 
page 4-8) behind "XPos", "YPos" and "ZPos". 

or 

- Select  to teach the position of the reference point. 

"Teach In" appears. 

Mask "Teach In" Fig. 10657en 

- Enter the step width behind "Stepwidth". The position of the reference 

point is moved by this value when selecting , ,  or . 

- To teach the X- or Y-position: select , ,  or . 

- Select . 

6. Enter the marking speed behind "V [mm/s]". 

Note 
Text field with V = 0 mm/s are not marked and are displayed in the preview 
in blue colour. 
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7. Enter the character height of the capital letters in [mm] behind "Height". 
Heights from 0.5 to 99.9 mm can be entered. When marking a data matrix 
enter the "Dot size" in [mm]. 

8. If the characters of the text shall be marked wider or smaller than standard: 
enter a value unequal to 1.0 behind "Widthfactor". Character widths from 
0.1 to 10.0 can be entered. 

0.5 causes half character width, 2.0 double character width. 

9. If the spacing between 2 adjacent characters shall be larger than standard: 
enter a value from 0 to 10 in [mm] behind "Spacing". 

10. If the text shall not be marked on a horizontal line: enter the desired angle 
of rotation of the text in [°] behind "Angle". A vertical text corresponds to an 
angle of 90°. 

11. Enter the diameter of the circular arc in [mm] behind "Diameter", if circular 
text is marked. 

12. Enter the desired text to be marked behind "Text". 

or 

- Select OL to access the object list. 

- Look for the number of the desired object. 

- Select  to return to "Mask Data". 

- E. g. to mark the object No. 003: enter %003. 

or 

- Enter a wildcard, e. g. @TT.MM.JJ@ (see page 4-13). 

13. To select the "Font": 

- Select CHR. 

- Select the desired font from the list (overview fonts see page 4-52). 

- Select . 

14. To see a preview of the text to be marked: select . 
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Editing a text field 

A text field that is already created can be edited in the edit or service mode at 
any time. 

1. If the mask in which the text field shall be edited is not the current mask: 
select File > Open mask in the main menu. 

or 

- Select Load file. 

"Load File" appears. 

Mask "Load File" Fig. 10541en 

2. Select the desired file (mask). 

Preview is shown on the right side of the display. If the content of the file is 
too large for the selected marking field the numbers behind "Marking Area" 
are displayed in red colour. 

3. Select . 
4. Select Edit > Mask in the main menu. 

or 

- Select Edit File. 

5. Enter the number of the text field to be edited behind "Textfield". 

or 

- Select the desired text field with the arrow keys. 

6. Edit the text field (see page 4-9). 
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3.2 Working with wildcards 

Instead of text also a wildcard can be entered in a text field. With wildcards 
variable information (e. g. current date or time) can be marked. The information 
isn't queried by the system until the marking takes place. 

Wildcards are included by 2 "@" characters. Several wildcards can be com-
bined. The characters . - , : / and the blank can be used together with wildcards, 
in order to obtain e. g. usual formatting of dates.

The following wildcards are available: 

Type of wildcard Entry Result Example 

Day T Day in the week 1, 2, 3, ..., 7 

Day TT Day in the month  
(two-digits) 

01, 02, 03, ..., 31 

Day ttt Day in the year 1, 2, 3, ..., 366 

Week KW Week (two-digits) 01, 02, 03, ..., 53 

Week W Week in the month 1, 2, 3, 4, 5 

Month MM Number of the month  
(two-digit) 

01, 02, 03, ..., 12 

Year J Date (last digit) 0, 1, 2, ..., 9 

Year JJ Date (last 2 digits) 98, 99, 00 

Year JJJJ Date (four-digit) 2005 

Time hh Hour (two-digit) 00, 01, 02, ..., 23 

Time mm Minute (two-digit) 00, 01, 02, ..., 59 

Time ss Second (two-digit) 00, 01, 02, ..., 59 

Counter arbitrary number Number which is increased 
automatically. 

100, 101, 102, ... 

Tab. 1 

Example: 
A text field with the content: Date: @TT.MM.JJ@ Time: @hh:mm@
e. g. generates: Date: 19.01.05 Time: 09:26 

3.3 Creating objects 

In addition to wildcards, objects can also be entered in text fields. The following 
objects are available: 

• Counter. 

• Date and time. 

• User input: text field is reserved for data that are entered by the user just 
before the marking. The query of the data occurs automatically. 

• Shift index. 
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Objects are saved in an object list and can be inserted in as many masks as de-
sired. E. g. if a four-digit counter is needed on several different workpieces, 
which begins with 0 and ends with 250, this counter must be created only once. 

Note 
If "Autosave" is selected under System > Options, the current counter value is 
saved in the object list, too. 

Objects are activated with a "%" character. Several objects can be combined. 
The "%" character is entered via %%. 

Creating a counter 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

"Counter Object" appears. 

Mask "Counter object" Fig. 10542en 
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3. Enter the following values: 

- "Current Value": current value of the counter. Select "User" if the 
current value of the counter shall be queried from the user by a 
message (see also Fig. 10235, page 4-19). 

- "Begin": minimal value of the counter. 

- "End": maximal value of the counter. Select "User" if the maximal value 
of the counter shall be queried from the user by a message (see also 
Fig. 10235, page 4-19). 

- "Step": increment to increase the counter. 

- "Repeat": number of markings before the counter is increased one 
"Step". 

- "Digits": number of digits marked. 

- "Warning level": number of markings before "End" when the software 
displays a message that only x markings can be done before the maxi-
mal value of the counter is reached. When inserting -1 no message is 
displayed. 

- "Reset, Hour", "Reset, Minute": number of operating hours and mi-
nutes after that the counter is reset to "Begin". 

4. To assume the object in the object list: select . 
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Creating the object "Date and Time" 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "Date and Time" behind "Type". 

Mask "Date and Time Object" Fig. 10634en 

4. Enter the value "Format": format of the date/time (see "Working with 
wildcards" page 4-13). 
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5. If desired, also special formats of the date can be marked: enter the letters 
A B C (if desired with separators) and the values of A, B and C in the lower 
rows: 

- "Day Code-A": 31 digits or letters from which the digit and/or the letter 
is marked which corresponds to the current day. 

- "Month Code-B": 12 digits or letters from which the digit and/or the 
letter is marked which corresponds to the current month. 

- "Year Code-C": 10 digits or letters from which the digit and/or the letter 
is marked which corresponds to the current year. 

6. To assume the object in the object list: select . 
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Creating the object "User Input" 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "User Input" behind "Type". 

Mask "User Input" Fig. 10544en 

4. Enter the following values: 

- "Message": message that is displayed if the system waits for an input 
from the user, e. g. Fig. 10235. The message is only displayed if 
behind "Enable Prompt" "Once" or "Everytime" is selected. 
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Fig. 10235en 

- "Enable prompt": frequency how often the message (see Fig. 10235) is 
displayed. 

- "Default Data": data that is displayed in the message behind "Please 
enter data" (see Fig. 10235). 

- "Current Data": enter nothing. These are the data that are entered by 
the user just before the marking. 

- "Length": max. number of digits of the text to be marked. 

5. To assume the object in the object list: select . 
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Creating a shift index 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "Shift Index" behind "Type". 

Mask "Shift index" Fig. 10545en 

4. Enter the following values: 

- "Number of shifts": enter the number of shifts (max. 6). 

- "Shift start": enter the hour of the shift start in the first column. Enter 
the minute of the shift start in the second column.

- "Text": displayed text, when the current time corresponds to the rela-
tive shift. 

- "$$$$$": enter nothing. This is a counter counting the parts that are 
marked in each shift. The counter is reset to "0" at change of shift. 

5. To assume the object in the object list: select . 
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3.4 Saving masks 

1. Create the mask with all desired text fields (see paragraph 3.1, page 4-8). 

2. Select File > Save Mask. 

If a new mask is saved (mask doesn't have a file name yet) "Save File" 
appears. 

If the mask has been saved once and therefore has a file name, the mask 
will be saved. The following steps are inapplicable. 

or 

- Select File > Save Mask As. 

"Save File" appears. 

Mask "Save File" Fig. 10546en 

3. Enter file name you wish to give to the mask. 

The ending '.msk' is automatically added by the software. 

4. Select . 
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4 Working with projects 

If the same masks are used on different marking units with different marking 
heads, the masks can be stored as projects. Beside the mask with all text fields 
a project contains also all current adjustments e. g. used marking head. If the 
mask is stored as project, these adjustments must be entered only once for 
each marking head. If the mask is to be marked again with one of these mar-
king heads, just open the corresponding project. 

4.1 Saving a mask and adjustments as project 

1. Create the mask with all desired text fields (see paragraph 3.1, page 4-8). 

2. Enter all other adjustments, e. g. used marking tool (see paragraph 7.6, 
page 4-39). 

3. Select File > Save Project As. 

"Save File" appears. 

Mask "Save File" Fig. 10547en 
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4. Enter file name you wish to give to the project.

The ending '.prj' is automatically added by the software. 

5. Select . 

4.2 Opening a project 

1. Select File > Open Project. 

"Load File" appears. 

Mask "Load File" Fig. 10548en 

2. Select the desired file (project). 

3. Select . 

Project is opened: mask which is stored in this project is opened, all stored 
adjustments are assumed by the control. 

Note 
The marking unit does not give a feedback to the control which marking head or 
which marking tool is attached to the marking unit. When working with projects 
the stored adjustments must be controlled by the user. 
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5 Marking a workpiece 

5.1 Preview on marking 

1. To see a preview of the mask to be marked: select Marking > Preview. 

or 

- Select  in "Mask Data". 

"Preview" appears. 

Mask "Preview" Fig. 10549en 

2. To scale up the view: select . 

3. To reset the view to normal view: select . 

4. To make still some changes in the mask: select Edit. 

5. To control the marking movements of the marking tool without marking the 

workpiece: select . 

Marking head retraces the marking without movement of the marking tool. 
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5.2 Starting the marking 

1. Select Marking > Start. 

or 

- Select Start in "Preview". 

"Print" appears. 

Mask "Print" Fig. 10550en 

2. Enter the number of workpieces to be marked behind "Number". 

3. Select  to start the marking. 

After the marking, the system indicates behind "Time" how long the marking 
has lasted in [s]. 

4. To mark another workpiece: select  again. 
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6 Further functions 

6.1 Managing files 

A file manager is integrated in the software with which files of each format can 
be copied from USB stick or network drive to the control UMC 112 or vice versa. 

1. Select File > File manager. 

"File manager" appears. 

2. In the top left-hand corner select the desired external drive from which files 
are to be copied to the UMC 112 or vice versa. 

3. To copy files to the UMC 112: 

- Select the desired file on the external drive in the left field. 

- Select <→>. 

4. To copy files from the UMC 112 to the selected external drive: 

- Select the desired directory in the top right-hand corner. 

All files of the selected directory are displayed. 

- Select the desired file on the UMC 112 in the right field. 

- Select <←>. 

5. To delete a file on the UMC 112: 

- Select the desired file in the right field. 

- Select . 
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6.2 Importing data 

Texts from files which are on an external storage medium (disk, net drive 
assembly) can be imported. The software assumes all characters from the file. 
These characters are inserted in one or more text fields of one or several 
masks. 

1. Select Edit > Data import. 

"Mask Data Import" appears. 

Mask "Mask Data Import" Fig. 10551en 

2. Select the desired "Import Path". 

3. To open the directory in which the file with the data to be imported is saved: 

select  behind "Import File". 

"File Selection" appears. 

4. Select the desired file. 

5. Select . 

"File Selection" is closed. 



 B_PM_UMC112_en04.doc 

4-28 Operation ÖSTLING Markiersysteme GmbH 

6. Enter the import options (see also Fig. 10551): 

- "Separator": enter the character that separates the individual texts in 
one line, e. g. ;. The entire text between separators is inserted into a 
text field of the mask. 

- "Active line number": enter the line number of the file with the data to 
be imported. Each line of the file is used as a mask. 

- "Strip spaces": select if you don't want to mark leading space charac-
ters. 

- "Delete file when done": select if the file is to be deleted after the 
import. 

7. Select . 

"Preview" appears. Since the marking speed is by default set to 0 mm/s in 
new text fields, the text in the preview is displayed in blue colour. 

8. Select Edit and enter a marking speed "V [mm/s]" > 0. 

6.3 Changing the mode 

3 different modes are available at the control: 

• Work mode: files (projects and masks) can be loaded and marked. 

• Edit mode: files (projects and masks) can be loaded, changed and marked. 
It is also possible to create new masks and projects. 

• Service mode: all operating functions are possible. E. g. also system para-
meters can be changed. 

The mode of the control can be changed at any time. If the edit and/or service 
mode is protected with a password, (see page 4-45), the password must be 
entered. 

1. Select Edit > Mode. 

"Password Dialog" appears. 

2. Select the desired mode. 

3. If the desired mode is protected with a password, you have to enter the 
password: enter password. 

4. Select . 

Control is changed to the selected mode. 



B_PM_UMC112_en04.doc 

ÖSTLING Markiersysteme GmbH Operation 4-29 

7 System control 

7.1 Reading out diagnostic data 

� Select System > Diagnostic. 

"Diagnostic" appears. 

Mask "Diagnostic" Fig. 10552en 

• Pinware Version: software version that is installed on the control. 

• Install Version: version of the compact flash card. 

• Firmware Version: software version of the motor card. 

• Ambient/Heat sink temperature: temperature of the ambient air in [°C] and 
temperature of the heat sink of the motor card in [°C]. 



 B_PM_UMC112_en04.doc 

4-30 Operation ÖSTLING Markiersysteme GmbH 

• Machine status: 

- MS: system status, 5-digit. Contains information about temperatures, 
voltage ranges and output drivers. 

Digit Description Status Description of the status 

0 Error. left-
most 

Output driver 

1 OK. 

0 No voltage. 

1 Voltage OK. 

2 High voltage. 

3 Too high voltage, error. 

4 Low voltage. 

2. from 
left 

Supply voltage: voltage in 
[V] that impressed to the 
motor card. 

5 Too low voltage, error. 

0 No voltage. 

1 Voltage OK. 

2 High voltage. 

3 Too high voltage, error. 

4 Low voltage. 

middle Motor voltage: voltage in 
[V] that is impressed to the 
motor. 

5 Too low voltage, error. 

0 Sensor not attached. 

1 Temperature OK. 

2 High temperature. 

2. from 
right 

Heat sink temperature 

3 Too high temperature, error. 

0 Sensor not attached. 

1 Temperature OK. 

2 High temperature. 

right-
most 

Ambient temperature 

3 Too high temperature, error. 

Tab. 2 

- MC: motor status, 4-digit. Each digit symbolises a coil of a motor (2 
motors with 2 coils each). The two left digits contain information about 
motor 1, the two right digits contain information about motor 0. 

Status Description of the status 

0 Motor coil not attached. Cable or coil can be defective. Depending on the 
software version the motor driver is switched off and displays the status 
"0" for both coils of a motor. 

1 Motor coil OK. 

2 Error during measuring of the motor current. The difference between set 
and measured current is too high. 

3 Although the motor coil is switched off a motor current is measured. The 
circuit board, stepper driver or microcontroller can be defective. 

4 Motor current too high. Output is switched off. 

9 General error, e. g. motor voltage switched off. 

Tab. 3 
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• I/O Status: status of the inputs and outputs (BU1) in hexadecimal notation. 

• Motor/Supply voltage: voltages in [V] that are impressed to the motor and 
the motor card. 

• Homing error: status (0 = error, 1 = OK) of the homing of the X- and Y-axis. 
Number of the output to which the axes are connected. 
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7.2 Controlling digital inputs and outputs 

1. Select System > SPS Control. 

"I/O Control" appears. 

Mask "I/O Control" Fig. 10637en 

All available inputs and outputs of the control board are displayed: 

- Inputs: all set inputs are displayed in blue colour. The inputs are only 
displayed; they can't be set via the control. 

- Outputs: all set outputs are displayed in blue colour. For trouble-
shooting the outputs can be set and reset via the control. 

2. To load a program to program the control board of the inputs and outputs: 

select Upload. 

3. To start the I/O program: select Start. 

After the program has started the button changes to Stop. 

4. To stop the I/O program: select Stop. 
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5. To edit the I/O program: 

- Select  Edit. 

"Edit program" appears. 

Mask "Edit program" Fig. 10577en 

- Edit the I/O program as desired. 

- Select Compile. 

- Select Save. 
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7.3 Operating the marking head in manual operation 

1. Select System > Manual Control. 

"Manual Operation" appears. 

Mask "Manual Operation" Fig. 10638en 

2. Select the desired marking head behind "Marking head". 

3. To move the marking tool manually: enter step width in [mm]. 

4. Select F6 to F9 to move the marking tool in the desired direction. 

5. To operate the marking tool with HPGL commands: enter HPGL command 
and select Send. 

Note 
The motor card uses HPGL commands to control the marking head. The 
plotter language was created by Hewlett Packard to process vector data for 
plotters. 

6. To move home the marking tool: select Home. 

7. To move the marking tool up and down once: select Needle. 
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7.4 Setting marking head parameters 

1. Select System > Marking Head Parameters. 

"Markinghead Parameters" appears. 

Mask "Markinghead Parameter", tab "Mode" Fig. 10660en 

2. Select the desired number of axes. 

3. Select the desired mode. The modes change depending on the selected 
number of axes: 

Number of axes Mode Note 

1 head  2 

Rotation axis Y-axis is fix 

1 head with rotation axis 

1 head with Z-axis 

3 

1 head with automatic Z-axis Z-axis moves down to the 
workpiece automatically; a 
special marking tool with 
initiator must be used. 

2 heads  4 

1 head with Z-axis and rotation axis  

Tab. 4 
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4. When using a rotation axis: 

- Enter the diameter of the workpiece in [mm]. 

- Enter the position of the Y linear axis behind "Y position" or teach it 
with <Pg Up> and <Pg Dn>. 

- Enter the resolution of the rotation axis behind "Steps/rev". 

- Select the rotating direction of the rotation axis behind "Rotation-Axis". 

5. When using a Z-axis: 

- Enter the break delay in [ms]. 

- Select the home position of the Z-axis behind "Ini position". 

6. Select "MotorCard 1" or "MotorCard 2". 

Mask "Markinghead Parameter", tab "MotorCard" Fig. 10661en 

Note 
When using 3 or 4 axes (options) the X motor is the rotation axis, the Y 
motor is the Z-axis. 
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• Current: motor current in [mA]. 

• Boost: increase of the motor current in [mA] during ramping. 

• MaxPos: maximum position in [mm] the marking head can reach. Accords 
to the marking field.  
Example: 100 mm in X-direction, 50 mm in Y-direction for marking head 
5/10. 

• mm/step: with coining heads: feed in [mm] after each drop of the coining 
tool. 

• Ramptime: time in [ms] during which the motor current is increased. 

• MaxV: travel speed of the marking head in X- or Y-direction in [mm/s] du-
ring deadhead. 

• HomeV: speed of the marking head in X- or Y-direction in [mm/s] during 
homing. 

• Overtravel: position of the initiator. An initiator is an inductive proximity 
switch. Distance of the initiator from home in [mm] in X- or Y-direction. 

• Limit Switch: displays if limit switch is a normally closed contact or a nor-
mally open contact. 
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7.5 Displaying marking head origin 

� Select System > Marking Head Origin. 

"Markinghead Origin" appears. 

Mask "Markinghead Origin" Fig. 10556en 

• Origin: origin of the X- and Y-axis in [mm]. For hand-held units it is useful to 
displace the origin in order that the marking isn't "turned upside down". 

• Scale: the value "-1" causes a mirroring of the axes. Useful for hand-held 
units, see "Origin". 

• RestPos: standby position of the marking head in [mm] in relation to the 
"Origin". 
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7.6 Selecting the marking tool 

1. Select System > Needle Parameters. 

"Needle Parameters" appears. 

Mask "Needle Parameters" Fig. 10639en 

2. For the marking tool at marking head 1 select "Needle MH 1". 

or 

- For the marking tool at marking head 2 select "Needle MH 2". 

3. Select the desired marking tool behind "Needle Type". 

Image of the selected marking tool is displayed. 



 B_PM_UMC112_en04.doc 

4-40 Operation ÖSTLING Markiersysteme GmbH 

4. If desired, change the parameters of the marking tool: 

- Turn-on delay: The needle of the marking tool is brought to oscillating 
by compressed air. Due to the mass inertia of the needle the oscillation 
achieves the entire amplitude only after short time. Then the marking 
tool is moved. This time in [ms] is the turn-on delay. 

- Turn-off delay: After switching off the compressed air the needle conti-
nues to swing still a short time due to the mass inertia. Only after this 
time (= turn-off delay) in [ms] the marking tool may be proceeded to 
the starting point of the next marking. 

- Frequency (only with WP needles): frequency in [Hz] with which the 
needle is brought to oscillating. 

- Needle on time (only with WP needles): time in [ms] during which the 
needle is brought to oscillating. 

5. To test the marking tool: select . 
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7.7 Controlling the inputs and outputs of the motor card 

1. Select System > Motorcard I/O. 

"Motorcard I/O-Control" appears. 

Mask "Motorcard I/O-Control" Fig. 10564en 

All inputs and outputs of the motor card are displayed. All set inputs and 
outputs are displayed in blue colour. The inputs and outputs are only 
displayed; they can't be set via the control. 

2. Select Update to update the display of the inputs and outputs. 
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7.8 Setting options 

Selecting the language 

1. Select System > Options. 

"Options" appears. 

Mask "Options", tab "Language" Fig. 10558en 

2. Select the desired language. 

3. Select the desired language of the keyboard. 

4. To convert the software or keyboard into the selected language: select . 
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Selecting network settings 

1. Select System > Options. 

"Options" appears. 

2. Select "Network". 

Mask "Options", tab "Network" Fig. 10575en 

• Workgroup: workgroup of the network. The control UMC 112 and the 
computer to be accessed must belong to the same workgroup. 

• Host: name or IP-number of the computer to be accessed (optionally). 

• Share: share name of the directory (optionally). 

• User: user name for the share on the host (optionally). 

• Password: password for the user name to access the shared drive (optio-
nally). 

• Host name: select the UMC 112. 
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Selecting software adjustments 

1. Select System > Options. 

"Options" appears. 

2. Select "Pinware". 

Mask "Options", tab "Pinware" Fig. 10662en 

• Autostart: If selected the page "Print" appears directly when booting the 
control. 

• Autosave: If selected the current mask is saved after each marking. Use 
this function if e. g. the current value of a counter is to be saved. 

• Auto-Data Refresh: If selected changeable data (e. g. time, date) refreshed 
at once. 

• Tooltip: If selected tool tips are displayed (short explanations to the field on 
which the mouse is). 

• Marking Log: For each marked mask a log-file with timestamp (*.csv) and 
marking data is generated. 
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• Number of marking: default how often a mask is marked. This value is 
displayed on "Print" behind "Number" (see Fig. 10550, page 4-25). The 
value "-1" corresponds to endless markings, the field "Number" will not be 
displayed.  
E. g. if generally at least 10 markings are needed of all masks, "10" can be 
entered here, so that before each start of a marking the number doesn't 
have to be set manually to 10. 

• Default font: font used by default when creating a mask. Select  to 
change the font. 

Changing the start mode of the control 

1. Select System > Options. 

"Options" appears. 

2. Select "Mode". 

Mask "Options", tab "Mode" Fig. 10560en 
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3. Select the desired start mode: 

- Work mode: files (projects and masks) can be loaded and marked. 

- Edit mode: files (projects and masks) can be loaded, changed and 
marked. It is also possible to create new masks and projects. 

- Service mode: all operating functions are possible. E. g. also system 
parameters can be changed. 

4. If the edit mode is to be made accessible only for a certain person subgroup 
and therefore is to be protected with a password: enter password. 

5. If the service mode is to be made accessible only for a certain person sub-
group and therefore is to be protected with a password: enter password. 

Note 
Passwords cannot be read out anywhere! Therefore if possible select a 
password which cannot be forgotten. 

6. Select . 



B_PM_UMC112_en04.doc 

ÖSTLING Markiersysteme GmbH Operation 4-47 

Displaying and sorting files for file selection via socket BU3 

1. Select System > Options. 

"Options" appears. 

2. Select "File selection". 

Mask "Options", tab "File selection" Fig. 10574en 

Via a PLC (programmable logic control) one mask out of up to 127 masks 
can be selected and loaded (see chapter 6). These masks can be displayed 
and sorted in this menu. 

3. Press desired key on the keyboard: 

- <F>: list is filled automatically (alphanumeric order). 

- <D>: list is deleted completely. 

- <Del>: marked list item (001 in Fig. 10574) is deleted. 

- <Enter>: assign file name to the marked list item. 
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Selecting the port for external communication 

1. Select System > Options.

"Options" appears. 

2. Select "Ext. Comm.". 

Mask "Options", tab "Ext. Comm." Fig. 10663en 

3. Select "Enable Ext. Communication" to be able to send data to the control 
via the serial port RS232 or the network. For example the control can be 
remote controlled (see chapter 6). 

4. Select the desired port (RS232 or network). 

5. Enter the number of the used TCP port. Possible numbers: 1025 to 50000. 
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7.9 Setting date and time 

1. Select System > Time and Date. 

"Clock" appears. 

Mask "Clock", tab "Date" Fig. 10371en 

2. To set the actual date: click on the actual date. If necessary change the 
month or the year using the arrow keys. 
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3. Select "Time". 

Mask "Clock", tab "Time" Fig. 10370en 

4. To set the actual time: 

- Select the actual time in hours behind "Hours". 

- Select the actual time in minutes behind "Minutes". 

5. Select . 
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7.10 Saving data on USB stick 

One possibility for data backup is available under System > Backup: 

• Backup: all user-specific data are saved on USB stick. 

• Restore: the user-specific data saved with "Backup" are imported in the 
software. 

1. Select System > Backup. 

"Backup and Restore" appears. 

2. For backup put an USB stick into an USB socket. 

or 

- For restore put the USB stick with the saved data into an USB socket. 

3. Follow the instructions on the display. 

In addition to this possibility there are 3 more possibilities for data backup and 
data exchange: 

• File manager (see page 4-26). 

• Network. 

• Compact Flash card in card reader. 

7.11 Updating the software 

1. Select System > Update. 

"System Update" appears. 

2. Put the USB stick with the update files into an USB socket. 

3. Select . 

4. Wait for request to reboot the control. 

5. Switch off control UMC 112 and let it switched off for at least 20 s. 

Further 
possibilities 
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8 Fonts 

15 different fonts are available in the software. By default the software uses the 

font 'litt.chr'. To select another font: select CHR in "Mask Data" and select 
the desired font from the list (see page 4-11). 

For every individual of the 31 text fields of a mask you can select another font. 
As a result of the different layouts of the individual fonts however differences 
can arise in the character width, height and size. 

8.1 Default font 

By default the software uses the font 'litt.chr' if no other font was selected. 

Default font 'litt.chr' Fig. 10283 

The 'litt.chr' consists of 96 characters. It contains the moving lines with the cor-
responding positions of the marking tools for all 96 characters. In addition each 
character contains the character height and broad of the grid. This is not the 
actually marked character height and broad, but the vertical and horizontal 
resolution of the character. 

The default font has a vertical resolution of 7 steps. That is a letter is defined by 
a resolution of 7 steps, based on capital letters. Umlaut in capitalisation and 
special characters exceed the normal character height, lower case with descen-
der such as g, p, q, y and special characters fall below the character height of 0. 
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This font is a proportionally font, i. e. the individual letters possess different 
character widths (e. g. a W is wider than an i). The following illustration clarifies 
the structure of the characters by the example of the Ö and y: 

Structure of font 'litt.chr' Fig. 10293 

The default font results in a sufficiently good typeface despite the sharp-edged 
curves. The actual resolution of the marking depends on the resolution of the 
used marking head. 

8.2 Further fonts 

In addition to the default font 'litt.chr' 14 further fonts are available: 

• bold.chr 

• d5x7.chr: dot font. 

• euro.chr 

• goth.chr 

• lcom.chr 

• ocra.chr 

• rlit.chr: Cyrillic font. 

• rtri.chr: Cyrillic font. 

• sans.chr 

• scri.chr 

• sima.chr 

• simp.chr 

• trip.chr 

• tscr.chr 
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Font 'bold.chr' Fig. 10277 

Font 'd5x7.chr' Fig. 10278 

Font 'euro.chr' Fig. 10280 

Font 'goth.chr' Fig. 10281 
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Font 'lcom.chr' Fig. 10282 

Font 'ocra.chr' Fig. 10284 

Font 'rlit.chr' Fig. 10285 

Font 'rtri.chr' Fig. 10286 
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Font 'sans.chr' Fig. 10287 

Font 'scri.chr' Fig. 10288 

Font 'sima.chr' Fig. 10289 

Font 'simp.chr' Fig. 10290 
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Font 'trip.chr' Fig. 10291 

Font 'tscr.chr' Fig. 10292 
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1 General Guidelines for maintenance 

Note 
Unprofessional usage of controls or marking head voids the warranty. 

General guidelines for maintenance: 

• With all adjustments, maintenance and repair works, the control must 
always be switched off and the marking unit must be separated from the 
power supply. For that purpose, pull the power supply plug before opening 
the unit. Exceptions of it, with which the unit must remain switched on 
during appropriate work, are noted in the maintenance instructions in each 
case. 

• With work on pneumatics: 

- Turn off and lock the compressed air supply. 

- Wait at least 5 s after turning off the compressed air supply, until the 
pressure diminishes itself. 

- Examine whether the operating pressure dropped on 0 bar. Read off 
the current operating pressure from the appropriate manometer. 

1.1 Maintenance overview 

Operating hours Maintenance place Maintenance work Page 

40 Ventilation of the control Check the air filter on dirt, clean or change it if necessary 5-5 

40 Slides of the axes 
(coining unit) 

Check the slides on smooth running 5-9 

500 Slides of the axes 
(engraving unit) 

Lubricate the lubricating nipple 5-10 

1000 Ventilation of the control Change the air filter 5-5 

2000 Exhaust air silencer Clean the silencer, change it if necessary 5-6 

2000 Slides of the axes 
(engraving unit) 

Change the automatic grease cartridge (option) 5-10

If necessary Toothed belts of the 
axes (coining unit) 

Check the toothed belts on wear 
Check the tension of the toothed belts 

5-7 

If necessary Toothed belts of the 
axes (coining unit) 

Change the toothed belts 5-8 

If necessary Slides of the axes 
(engraving unit) 

Adjust the tightness 5-11 

If necessary Pneumatic maintenance 
unit 

Adjust the oiler 5-15 

Tab. 1 
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For single-shift operation: 

Operating hours Maintenance interval 

40 Weekly 

500 Every 3 months 

1000 Every 6 months 

2000 Annually 

Tab. 2 

1.2 Lubricants 

Note 
You can use also another lubricant, if this has verifiably the same characteris-
tics. For example, the lubricant recommended here. 

Maintenance place Lubricant ÖSTLING  
Art. number 

Viscosity Classification accor-
ding to DIN 51825 

Slides of the axes 
(Coining unit) 

SF06 - Class 0 KOG-20 

Slides of the axes 
(Engraving unit) 

SF06 - Class 0 KOG-20 

Pneumatic mainte-
nance unit with oiler 

Drawlub 28 45100111 k. A. k. A. 

Tab. 3 
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2 Mechanical parts 

2.1 Maintenance overview 

1 Ventilation  

Control UMC 112 Fig. 10588 

1 Toothed belts of the axes  
(only coining unit) 

2 Slides of the axes 3 Exhaust air silencer 

Marking head Fig. 10641 
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2.2 Maintenance instructions 

Ventilation of the control 

(see page 5-4) 

Every 40 operating hours. 

1. Switch off the control and pull the power supply plug. 

2. Open the cover of the ventilation. 

3. Check the air filter on dirt. 

4. If the air filter is dirty: 

- Remove the air filter and rinse it with warm water (max. 40 °C). 

or 

- Remove the air filter and suck it with an industrial vacuum cleaner. 

or 

- Remove air filter and beat it/shake it out. 

or 

- If the air filter is oily or fatty: dispose of it. 

5. Insert the cleaned or new air filter. 

6. Close the cover of the ventilation. 

Every 1000 operating hours; more frequent if the surroundings are very soiled. 

1. Switch off the control and pull the power supply plug. 

2. Open the cover of the ventilation. 

3. Remove the air filter of the ventilation. 

4. Insert new air filter. 

5. Close the cover of the ventilation. 

Check the air 
filter 

Change the air 
filter 
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Exhaust air silencer 

(see page 5-4) 

Every 2000 operating hours. 

1. With table or built-in unit: move the marking head completely upward. 

or 

- With hand-held units: turn the marking head upside down. 

2. Switch off the control and pull the power supply plug. 

Depending on the unit type the marking head has one or 2 silencers: 

1 Silencer 2 2 silencers in engraving units 

Marking head from the bottom Fig. 10194 

3. Unscrew the silencer, wash it with warm water (max. 40 °C) and reassem-
ble it. 

4. If the silencer is very dirty: assemble a new silencer. 

Clean the 
silencer 
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Toothed belts of the axes (Coining unit) 

(see page 5-4) 

If necessary, i. e. if the slides (see page 5-9) are tight or with loss of quality of 
the marking. 

1. Switch off the control and pull the power supply plug. 

2. Unscrew the covering cap of the marking head. 

1 Toothed belt of the X-axis 

2 Eccentric screw for toothed belt of 
the X-axis 

3 Fastening toothed belt of the X-axis 

4 Eccentric screw for toothed belt of the Y-
axis 

5 Toothed belt of the Y-axis 

Marking head without covering cap Fig. 10195 

3. Check the tension of the toothed belt. 

Toothed belt must sit tensely. 

Note 
Sometimes the toothed belt of the Y-axis is better accessible from down 
than from above. For that purpose turn the marking head upside down. 

4. Check the toothed belt of the X- and Y-axis on wear. 

If the tension of the toothed belt is too low or a toothed belt is worn out, this 
toothed belt must be changed (see page 5-8). 

5. Reassemble the covering cap of the marking head.

Check the 
toothed belts 



 B_PM_UMC112_en05.doc 

5-8 Maintenance ÖSTLING Markiersysteme GmbH 

If necessary, i. e. if the tension of the toothed belt is too low or a toothed belt is 
worn out. 

1. Switch off the control and pull the power supply plug. 

2. Unscrew the covering cap of the marking head. 

3. Loosen the eccentric screw for toothed belt (2 or 4). 

4. Loosen the fastening toothed belt (for X-axis: 3). 

5. Remove old toothed belt. 

6. Mount new toothed belt. 

7. Fix the toothed belt with fastening toothed belt (for X-axis: 3). 

8. Tighten the eccentric screw (2 or 4). 

Toothed belt must sit tensely. 

9. Reassemble the covering cap of the marking head.

Change a 
toothed belt 
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Slides of the axes (Coining unit) 

(see page 5-4) 

Every 40 operating hours. 

1. Switch off the control. 

2. Move the slides manually in X- and Y-direction. 

Slides must be movable easily by hand. 

3. If the slides can be moved only with difficulty: lubricate the guiding rods of 
the axes: 

1 Rear guiding rod of the X-axis 

2 Front guiding rod of the X-axis 

3 Left guiding rod of the Y-axis 

4 Right guiding rod Y-axis 

Marking head without covering cap Fig. 10191 

Check on 
smooth running 
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Slides of the axes (Engraving unit) 

(see page 5-4) 

Every 500 operating hours; more frequent if the surroundings are very soiled. 

1 Lubricating nipple  

Housing of the marking head PinMark Fig. 10189 

1. Switch off the control and pull the power supply plug. 

2. Lubricate the lubricating nipple using a grease gun. 

Every 2000 operating hours. 

As an option, for the grease lubrication (see above), an automatic grease 
cartridge can be attached to the lubricating nipple. This fat cartridge contains 
120 cm3 grease and delivers it over the lubrication nipple to the unit during the 
adjusted dispensing time. 

1. Switch off the control and pull the power supply plug. 

2. Screw off the automatic lubricator. 

3. Remove the old grease cartridge. 

4. Remove the automatic lubricator from the transparent plastic cover. 

5. Remove the old batteries from the lubricator. 

Lubricate the lu-
bricating nipple 

Change the grease 
cartridge (option) 
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6. Insert new batteries. 

7. Set the desired dispensing time, vide label on lubricator. 

8. Reinsert the lubricator into the transparent plastic cover. 

9. Screw the new grease cartridge in the lubricator. 

10. Screw the lubricator with grease cartridge on the engraving unit. 

11. Turn the switch on the plastic cover to ON. 

If necessary, i. e. if the lines produced by the marking head are no longer 
straight. One or both slides do not sit correctly and/or have too much clearance. 

1. Switch off the control and pull the power supply plug. 

2. Unscrew the covering cap of the marking head. 

3. Push the slides of the axes completely to the left and/or to the rear: 

1 Fastening screws 2 Adjustment screws 

Slides of the axes Fig. 10190 

1 Fastening screw 2 Adjustment screw 

Detail: slide of one axis Fig. 10199 

Adjust the nuts
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4. Tighten the fastening screw (1) of the relevant slide. 

5. Move the slide manually. 

The slide mustn't be moved with more difficulty than before. 

6. If the clearance of the bearing is too big although the fastening screw was 
tightened: screw in the adjustment screw (2) of the relevant slide. 

7. Move the slide manually. 

The slide mustn't be moved with more difficulty than before. 

8. Reassemble the covering cap of the marking head.
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3 Pneumatic parts 

3.1 Maintenance overview 

1 Pneumatic maintenance unit  

Fig. 10640 
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3.2 Maintenance instruction 

Pneumatic maintenance unit 

Note 
2 different maintenance units are used at the PinMark marking units. 

Use Type of maintenance unit FESTO type 

All marking tools Filter control valve with 
pressure reducer 

Festo LFR 1/8 D-Mini 

Marking tools WE 1 and/or 
WE 4 with hardened steel 
piston housing 

Filter control valve with 
pressure reducer and oiler 

Festo FRC 1/8 D-Mini, 
consisting of:  
• LFR 1/8 D-Mini. 
• LOE 1/8 D-Mini. 

Tab. 4 

For maintenance of the pneumatic parts please observe the operation manual 
of FESTO. 
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If necessary. 

1. Do not switch off the control! 

2. To switch on the needle in manual operation: select System > Manual 
Control. 

Mask "Manual Control" Fig. 10553en 

3. Select Needle to move the marking tool up and down once. 

4. Adjust the oiler to approx. 1 drop per minute, see operation manual of 
FESTO. 

Set the oiler
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1 Communication and remote control 

The Software of the UMC 112 offers various possibilities of communication with 
other devices and can even be completely controlled by an external device. 

Optionally a communication via a PLC (programmable logic control) is possible. 
Via PLC masks and the marking head (when using 2 marking heads) can be 
selected. 

1.1 Serial communication 

Via the serial port RS232 data can be send to the control and the control can be 
remote controlled. 

1. Select System > Options. 

"Options" appears. 

2. Select "Ext. Comm.". 

Mask "Options", tab "Ext. Comm." Fig. 10663en 
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3. To activate the function serial communication: select "Enable Ext. Com-
munication". 

4. Select the desired port (RS232 or network). 

5. Enter the number of the used TCP port. Possible numbers: 1025 to 50000. 

6. Select . 

When the control is switched on the next time, the control is ready to mark until  

Cancel is selected or a start signal is given. 

The serial port has the following parameters: 

• Baud rate: 9600 Bits/s. 

• 8 data bits. 

• 1 stop bit. 

• No parity. 

A communication via the serial port is possible when the control is ready to 
mark. Therefore a started control can’t be stopped via the serial port. I. e. a 
started marking can’t be stopped via the serial port. After each change of the 
signal “Ready to mark”, the control sends status data to the serial port. 

If errors occur during data transfer, the communication can be reset by sending 
<Esc> (ASCII 27 or hexadecimal 1B). 

The following paragraphs explain the different possibilities to remote control the 
control UMC 112. All received and send characters are listed in the tables in 
hexadecimal version (line HEX), decimal version (line DEC) and as ASCII-
characters (line ASCII). In hexadecimal version a leading “0x” or the like is not 
shown. 

Parameter

General remarks
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Ready to mark 

The "Ready to mark“ signal which is applied to the external connection of the 
BU2 socket is also output during each signal change of the output at the 
selected serial port. This means that, for example, this signal can be changed 
after each engraving process and the message "Ready to mark“ is transferred 
with the current status of the digital inputs of the first input card via the serial 
port. 

In error-free operation the control sends the following: 

1. Byte 2. Byte 3. Byte 4. Byte 5. Byte 6. Byte 7. Byte 8. Byte 

HEX 01h 50h 42h 06h 38h 30h 17h 04h 

DEC 01 80 66 06 56 48 23 04 

ASCII SOH 'P' 'B' ACK '8' '0' ETB EOT 

Start of 
header 

Mark Ready Acknow-
ledge 

Incoming byte in 
hexadecimal for-
mat 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 1 

Errors are sent in the case of the following events: 

• "Ready to mark" was quit with <Esc>. 

• E-STOP operated. 

• Motors cannot be initialised. 

• Error in calculating the mask. 

In the event of an error the control sends the following: 

1. Byte 2. Byte 3. Byte 4. Byte 5. Byte 6. Byte 7. Byte 8. Byte 

HEX 01h 45h 52h 06h 38h 30h 17h 04h 

DEC 01 69 82 06 56 48 23 04 

ASCII SOH 'E' 'R' ACK '8' '0' ETB EOT 

Start of 
header 

Error Error Acknow-
ledge 

Incoming byte in 
hexadecimal for-
mat 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 2 
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Start marking 

The marking process start can also be done via the serial port instead of 
through the hardware start input. It should be noted that this can only be done if 
the control is „Ready to mark“. The marking process cannot be stopped via the 
serial port. 

To start the marking, the following data must be sent: 

1. Byte 2. Byte 3. Byte 4. Byte 5. Byte 

HEX 01h 50h 53h 1Ah 04h 

DEC 01 80 83 26 04 

ASCII SOH 'P' 'S' SUB EOT 

Start of 
header 

Mark Start Substitute End of 
transfer 

Tab. 3 

After error-free reception of the data the control sends the following: 

1. Byte 2. Byte 3. Byte 4. Byte 5. Byte 

HEX 01h 50h 53h 06h 04h 

DEC 01 80 83 06 04 

ASCII SOH 'P' 'S' ACK EOT 

Start of 
header 

Mark Start Acknowledge End of 
transfer 

Tab. 4 
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Load mask 

With this function a mask is called up via the serial port. The mask to be called 
must be already stored on the control. To load a mask, the following data must 
be sent: 

1. Byte 2. Byte 3. Byte 4. Byte 5. - 16. Byte 7. Byte 8. Byte 

HEX 01h 4Dh 4Ch 1Ah 12 Bytes 17h 04h 

DEC 01 77 76 26  23 04 

ASCII SOH 'M' 'L' SUB TEST    .MSK ETB EOT 

Start of 
header 

Mask Laden Substi-
tute 

File name of the 
mask e. g. 
'Test.msk' 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 5 

Note 
The file name must be filled with spaces up to 8 characters ahead of the point. 

After error-free reception of the data the control sends the following: 

1. Byte 2. Byte 3. Byte 4. Byte 5. - 16. Byte 7. Byte 8. Byte 

HEX 01h 4Dh 4Ch 06h 12 Bytes 17h 04h 

DEC 01 77 76 06  23 04 

ASCII SOH 'M' 'L' ACK TEST    .MSK ETB EOT 

Start of 
header 

Mask Laden Acknow-
ledge 

File name of the 
mask e. g. 
'Test.msk' 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 6 

If the mask isn't available, the control sends the following: 

1. Byte 2. Byte 3. Byte 4. Byte 5. - 16. Byte 7. Byte 8. Byte 

HEX 01h 30h 35h 15h 12 Bytes 17h 04h 

DEC 01 48 53 21  23 04 

ASCII SOH '0' '5' NAK TEST    .MSK ETB EOT 

Start of 
header 

Incoming byte in 
hexadecimal for-
mat 

No ack-
nowledg
ment 

File name of the 
mask e. g. 
'Test.msk' 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 7 

If the received header is defective, the control sends the following: 

1. Byte 2. Byte 3. Byte 4. Byte 5. - 16. Byte 7. Byte 8. Byte 

HEX 01h 30h 31h 15h 12 Bytes 17h 04h 

DEC 01 48 49 21  23 04 

ASCII SOH '0' '1' NAK TEST    .MSK ETB EOT 

Start of 
header 

Incoming byte in 
hexadecimal for-
mat 

No ack-
nowledg
ment 

File name of the 
mask e. g. 
'Test.msk' 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 8 

Error
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Load text 

With this function, text fields are sent to the control via the serial port and inser-
ted into the actual mask. After an error-free data transfer the control is "Ready 
to mark", the sent test can be marked. 

To load a text field, the following data must be sent: 

1. Byte 2. Byte 3. Byte 4. Byte 5. Byte 6. Byte 7. Byte 8. Byte 

HEX 01h 54h 44h 1Ah 30h 31h 17h 04h 

DEC 01 84 68 26 48 49 23 04 

ASCII SOH 'T' 'D' SUB '0' '1' ETB EOT 

Start of 
header 

Text Down-
load 

Substi-
tute 

No. of the text field, 
e. g. text field 01 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 9 

If the control has received the header and is "Ready to mark", it sends the follo-
wing: 

1. Byte 2. Byte 3. Byte 4. Byte 5. Byte 6. Byte 7. Byte 8. Byte 

HEX 01h 54h 44h 06h 30h 31h 17h 04h 

DEC 01 84 68 06 48 49 23 04 

ASCII SOH 'T' 'D' ACK '0' '1' ETB EOT 

Start of 
header 

Text Down-
load 

Acknow-
ledge 

No. of the text field, 
e. g. text field 01 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 10 

If the control has received the header and is not ready, it sends the following: 

1. Byte 2. Byte 3. Byte 4. Byte 5. Byte 6. Byte 7. Byte 8. Byte 

HEX 01h ??h ??h 15h 30h 31h 17h 04h 

DEC 01   21 48 49 23 04 

ASCII SOH 'E' 'R' NAK '0' '1' ETB EOT 

Start of 
header 

Error Error No ack-
nowledg
ment 

No. of the text field, 
e. g. text field 01 

End of 
transfer-
ed block 

End of 
transfer 

Tab. 11 

The superior control then sends the text of the text field: 

1. Byte 2. to n. Byte n+1. Byte 

HEX 02h  04h 

DEC 02  04 

ASCII STX  EOT 

Start of text desired text (max. 50 
ASCII characters) 

End of transfer 

Tab. 12 
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The control sends back the received text: 

1. Byte 2. to n. Byte n+1. Byte 

HEX 02h  04h 

DEC 02  04 

ASCII STX  EOT 

Start of text Echo received text (max. 
50 ASCII characters) 

End of transfer 

Tab. 13 

The superior control sends a validation if the received text is equal to the sent 
text: 

1. Byte 2. to n. Byte n+1. Byte 

HEX 02h 06h 04h 

DEC 02 06 04 

ASCII STX ACK EOT 

Start of text Acknowledge End of transfer 

Tab. 14 

The transfer is finished. Before further data can be sent, the signal "Ready to 
mark" must be active. 



B_PM_UMC112_en06.doc 

ÖSTLING Markiersysteme GmbH Communication 6-9 

1.2 PLC operation (option) 

Loading a mask via PLC 

With this option one mask out of up to 127 masks (files with ending *.msk) can 
be selected and loaded via a PLC (programmable logic control). 

The number of the mask is transferred binary coded. The order of the masks is 
determined in System > Options on the tab "File selection" (see chapter 4). 

Binary numbers can be simply converted into decimal numbers. The value of a 
binary number results from summating its digits that are previously multiplied 
with its place value 2i: 

Example: [101]2 = 1*22 + 0*21 + 1*20 = [5]10

 [1111110]2 = 1*26 + 1*25 + 1*24 + 1*23 + 1*22 + 1*21 + 0*20 = [126]10

The number of the mask to be loaded must be pending stably at the inputs E2.0 
to E2.6 at least 100 ms before data transfer: 

Mask to 
load 

E2.6 E2.5 E2.4 E2.3 E2.2 E2.1 E2.0 

1 0 0 0 0 0 0 1 

2 0 0 0 0 0 1 0 

3 0 0 0 0 0 1 1 

4 0 0 0 0 1 0 0 

5 0 0 0 0 1 0 1 

...        

127 1 1 1 1 1 1 1 

Tab. 15 

If the data are pending stably the input E2.7 (data transfer) operates. For 
validation the control sets the output A2.0 (data transferred) until the selected 
mask is available for marking, but for at least 200 ms. If less masks are saved 
than the transferred number demands, the control sets the output A2.1 (error 
data transfer). This error is pending with A2.0 (data transferred), until it is 
acknowledged by pressing of any button at the control or by setting of the input 
E1.6 (acknowledge error). 

Note 
With the optional digit encoding switch number >127 are interpreted as 127. As 
hundreds you can only select 0 and 1. 

Conversion of 
binary numbers 

Process
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Mask was loaded successfully: 

Timing diagram mask loaded Fig. 10383en 

Mask can't be loaded: 

Timing diagram mask was not loaded Fig. 10384en 

Selecting the marking head via PLC 

If 2 marking heads are used with the control, the marking head to be used can 
be selected via the input E2.6: 

• Marking with marking head 1: E2.6 = 0. 

• Marking with marking head 2: E2.6 = 1. 

If the marking head to be used is selected via the input E2.6, this input in not 
any longer available for loading masks. Therefore a mask can be selected only 
out of 63 masks (1*25 + 1*24 + 1*23 + 1*22 + 1*21 + 1*20 = 63). 
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2 Inputs and outputs with special function 

In-/output Name Remark 

E1.4 option Z-axis home position 

E1.6 acknowledge error A pending error can be acknowledged via this input. This is suited for coining 
units that are completely controlled from extern, e. g. to acknowledge an E-
STOP. 

E1.7 E-STOP Pushbutton E-STOP must be an opener and must be connected with +24 V 
DC (Pin 12, 13, 14, 31 or 32 on BU2) and E1.7 (Pin 19 on BU2). If no 
pushbutton E-STOP is used a jumper must be used between +24 V DC (Pin 
12, 13, 14, 31 or 32 on BU2) and E1.7 (Pin 19 on BU2). 

If E-STOP is recognised, the motors can't drive or the needle can't be set. "E-
STOP recognised" appears on the display. 

1. Eliminate the cause of the E-STOP. 
2. Press any button or set the input E1.6. 

A1.1 PinMark marks During a marking, this output is switched to +24 V DC. Otherwise 0 V DC. 

A1.2 PinMark ready to 
mark 

When PinMark waits for the start signal of a marking, this output is switched to 
+24 V DC. Otherwise 0 V DC. 

A1.3 option Z-axis marking position 

A1.4 ready for operation After the controls has booted and referenced without errors, this output is 
switched to +24 V DC. In cause of faults or E-STOP, this output is switched to 
0 V DC. 

Tab. 16 
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1 Marking head 

1.1 Plug to UMC 112 

The plug for the connection of the marking head to the control UMC 112 has 21 
pins. 

Pin Axis Colour of 
the cable 

Name Remark 

1 A X pink motor X-axis: phase 2A  

2 B X black motor X-axis: phase 1A  

3 C X blue motor X-axis: phase 2B  

4 D X green motor X-axis: phase 1B  

5 E Y pink motor Y-axis: phase 2A  

6 F Y black motor Y-axis: phase 1A  

7 G Y blue motor Y-axis: phase 2B  

8 H Y green motor Y-axis: phase 1B  

9 I   reserved  

10 K   reserved  

11 L   reserved  

12 M  black foot switch - E1.0 option 

13 N X black limit switch output X - E1.1  

14 P Y black limit switch output Y - E1.2  

15 R  black output needle valve - A1.0  

16 S X brown +24 V - limit switch X  

17 T Y brown +24 V - limit switch Y  

18 U  brown +24 V - foot switch option 

19 V X blue 0 V - limit switch X  

20 W Y blue 0 V - limit switch Y  

21 X  black 0 V - needle valve  

Tab. 1 
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1.2 Stepping motors 

Colour coding 

Phase Colour of the cable Phase Colour of the cable 

Phase 1A black Phase 2A red 

Phase 1B orange Phase 2B yellow 

Jumper 1 black - white/ 
orange -white 

Jumper 2 red - white/ 
yellow - white 

Tab. 2 

Circuit 

Circuit of the stepping motors Fig. 10377en 
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2 Control UMC 112 

Back side of the control UMC 112 Fig. 10635 

Note 
Depending on the configuration of the control, there is the socket BU5 (connec-
tion Z-axis) instead of the socket BU4 (connection rotation axis) or the socket 
BUX (in- and outputs at your disposal) instead of the socket BU3 (external file 
selection). 

Note 
The sockets profibus PB, BU4 or BU5 and BU3 or BUX are optional. 
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2.1 Socket BU1 to marking head 

The plug BU1 for the connection of the marking head to the control has 26 pins. 

Pin Name Remark 

1 motor X-axis: phase 2A  

2 motor X-axis: phase 1A  

3 motor X-axis: phase 2B  

4 motor X-axis: phase 1B  

5 motor Y-axis: phase 2A  

6 motor Y-axis: phase 1A  

7 motor Y-axis: phase 2B  

8 motor Y-axis: phase 1B  

9 reserved  

10 reserved  

11 reserved  

12 foot switch start E1.0 digital input 

13 limit switch X digital input 

14 limit switch Y digital input 

15 output needle valve - A1.0  

16 +24 V DC internal  

17 +24 V DC internal  

18 +24 V DC internal  

19 GND 0V DC 

20 GND 0V DC 

21 GND 0V DC 

22 motor Z-axis: phase 2A only with option Z-axis 

23 motor Z-axis: phase 1A only with option Z-axis 

24 motor Z-axis: phase 2B only with option Z-axis 

25 motor Z-axis: phase 1B only with option Z-axis 

26 reserved  

Tab. 3 

Phase Colour of the cable Phase Colour of the cable 

Phase 1A black Phase 2A red 

Phase 1B orange Phase 2B yellow 

Jumper 1 black - white/ 
orange -white 

Jumper 2 red - white/ 
yellow - white 

Tab. 4 
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2.2 Socket BU2 

The socket BU2 for standard digital I/O communication has 37 pins. With this 
connection the current status of the marking head can be queried or releases 
can be sent. 

The high level of the input signals is defined between 17 -30 V DC, the high 
level for output signals will be 24 V DC. The maximum current you can take 
from all output signal together is 0.5 A. 

Pin Signal Name Remark 

1 A1.0 needle valve is used internally 

2 A1.1 PinMark is marking 

3 A1.2 PinMark ready to mark  

4 A1.3 reserved option Z-axis 

5 A1.4 ready for operation output closed = ready for operation 

6 A1.5 stop signal for option "stop after each line" 

7 A1.6 data transfer finished can be set via the serial port 

8 A1.7 power supply is switched is used internally 

9 GND GND for 24 V DC 

10 GND GND for 24 V DC 

11 GND GND for 24 V DC 

12 +24 V DC +24 V DC internal voltage 

13 +24 V DC +24 V DC internal voltage 

14 +24 V DC +24 V DC internal voltage 

15  not used 

16 E1.1 reserved max. 25 V DC 

17 E1.3 reserved option Z-axis (marking position), 
max. 25 V DC 

18 E1.5 reserved option type plate, max. 25 V DC 

19 E1.7 E-STOP E-STOP active, if E1.7 = 0 V 

20  not used 

21  not used 

22  not used 

23  not used 

24  not used 

25  not used 

26  not used 

27  not used 

28 GND GND for 24 V DC  

29 GND GND for 24 V DC  

30 GND GND for 24 V DC  

31 +24 V DC +24 V DC internal voltage 

32 +24 V DC +24 V DC internal voltage 

33  not used 

34 E1.0 foot switch start max. 25 V DC 

35 E1.2 reserved max. 25 V DC 

36 E1.4 reserved option Z-axis (home position),  
max. +25 V DC 

37 E1.6 acknowledge error max. 25 V DC 
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2.3 Socket BU3 

The socket BU3 for external file selection has 37 pins. This socket is optional. 

Pin Signal Name Remark 

1 A2.0 data transferred Signal is pending at least for 200 ms 
after data transfer 

2 A2.1 error data transfer selected file not available 

3 A2.2 reserved switches +24 V DC internally 

4 A2.3 reserved switches +24 V DC internally 

5 A2.4 reserved switches +24 V DC internally 

6 A2.5 reserved switches +24 V DC internally 

7 A2.6 reserved switches +24 V DC internally 

8 A2.7 reserved option second needle,  
operates second needle valve 

9 GND GND for 24 V DC  

10 GND GND for 24 V DC  

11 GND GND for 24 V DC  

12 +24 V DC +24 V DC internal voltage 

13 +24 V DC +24 V DC internal voltage 

14 +24 V DC +24 V DC internal voltage 

15  not used  

16 E2.1 file selection bit 1 max. +25 V DC 

17 E2.3 file selection bit 3 max. +25 V DC 

18 E2.5 file selection bit 5 max. +25 V DC 

19 E2.7 data are pending stably max. +25 V DC 

20  not used  

21  not used  

22  not used  

23  not used  

24  not used  

25  not used  

26  not used  

27  not used  

28 GND GND for 24 V DC  

29 GND GND for 24 V DC  

30 GND GND for 24 V DC  

31 +24 V DC +24 V DC internal voltage 

32 +24 V DC +24 V DC internal voltage 

33  not used  

34 E2.0 file selection bit 0 (LSB) max. +25 V DC 

35 E2.2 file selection bit 2 max. +25 V DC 

36 E2.4 file selection bit 4 max. +25 V DC 

37 E2.6 file selection bit 6 (MSB) max. +25 V DC 

Tab. 6 
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2.4 Socket BUX 

The socket BUX has 37 pins. Its in- and outputs are at your disposal. This 
socket is optional. 

Pin Signal Name Remark 

1 E3.0  

2 E3.2  

3 E3.4  

4 E3.6  

5 E4.0  

6 E4.2  

7 E4.4  

8 E4.6  

9 +24 V DC  

10 GND GND for 24 V DC  

11 A3.0  

12 A3.2  

13 A3.4  

14 A3.6  

15 A4.0  

16 A4.2  

17 A4.4  

18 A4.6  

19  not used  

20 E3.1  

21 E3.3  

22 E3.5  

23 E3.7  

24 E4.1  

25 E4.3  

26 E4.5  

27 E4.7  

28 +24 V DC  

29 GND GND for 24 V DC  

30 A3.1  

31 A3.3  

32 A3.5  

33 A3.7  

34 A4.1  

35 A4.3  

36 A4.5  

37 A4.7  

Tab. 7 
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2.5 Socket BU4 

The socket BU4 for the connection of a rotation axis has 9 pins. This socket is 
optional. 

Pin Name Remark 

1 motor rotation axis: phase 2A  

2 motor rotation axis: phase 1A  

3 motor rotation axis: phase 2B  

4 motor rotation axis: phase 1B  

5 limit switch +24 V DC  

6 limit switch GND 0 V DC 

7 limit switch rotation output digital input 

8 reserved  

9 reserved  

Tab. 8 

2.6 Socket BU5 

The socket BU5 for the connection of a Z-axis has 9 pins. This socket is 
optional. 

Pin Name Remark 

1 motor Z-axis: phase 2A  

2 motor Z-axis: phase 1A  

3 motor Z-axis: phase 2B  

4 motor Z-axis: phase 1B  

5 limit switch +24 V DC  

6 limit switch GND 0 V DC 

7 limit switch Z output digital input 

8 reserved  

9 reserved  

Tab. 9 
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2.7 Socket START 

The socket START for the connection of a foot switch has 9 pins. The marking 
can be started by foot switch. 

Pin Signal Name Remark 

1 GND GND 24 V DC  

2  reserved do not use 

3  reserved do not use 

4  reserved do not use 

5  reserved do not use 

6 +24 V DC +24 V DC internal voltage 

7 E1.0 foot switch start max. +25 V DC 

8  reserved do not use 

9  reserved do not use 

Tab. 10 

2.8 Profibus PB 

The socket profibus PB is optional. As default, the station address 11 is set. 
The address of the profibus ca be changed via Pinware and Software, if 
necessary also via the bus itself. 

� To include the I/O module into the profibus PB: install the delivered GSD file 
on the master. 

The inputs and outputs correspond to the inputs and outputs of the connections 
BU2 und BU3 (option): 
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In-
/output 

Name Remark 

E1.0 foot switch start  

E1.1 reserved  

E1.2 reserved  

E1.3 reserved  

E1.4 reserved  

E1.5 reserved  

E1.6 acknowledge error  

E1.7 E-STOP E-STOP active, if E1.7 = 0 V 

A1.0 needle valve is used internally 

A1.1 PinMark is marking  

A1.2 PinMark ready to mark  

A1.3 reserved  

A1.4 ready for operation output closed = ready for operation 

A1.5 reserved  

A1.6 reserved  

A1.7 reserved  

Tab. 11 

Socket profibus PB: 

Signal Name Remark 

1  reserved  

2  reserved  

3 B red  

4 RTS   

5 GND   

6 5 V   

7  reserved  

8 A green  

9  reserved  

Tab. 12 
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3 Connection cable for marking head 

Pin Colour of the cable Name Remark 

1 A white motor X-axis: phase 2A  

2 B brown motor X-axis: phase 1A  

3 C green motor X-axis: phase 2B  

4 D yellow motor X-axis: phase 1B  

5 E pink motor Y-axis: phase 2A  

6 F grey motor Y-axis: phase 1A  

7 G blue motor Y-axis: phase 2B  

8 H red motor Y-axis: phase 1B  

9 I black reserved  

10 K purple reserved  

11 L pink - grey reserved  

12 M red - blue foot switch - E1.0 option 

13 N green - white limit switch output X - E1.1  

14 P green - brown limit switch output Y - E1.2  

15 R yellow - white output needle valve - A1.0  

16 S yellow - brown +24 V  

17 T white - grey +24 V  

18 U brown - grey +24 V  

19 V pink - white 0 V  

20 W pink - brown 0 V  

21 X red - white 0 V  

22 Y - motor Z-axis: phase 2A option 

23 Z - motor Z-axis: phase 1A option 

24 - - motor Z-axis: phase 2B option 

25 - - motor Z-axis: phase 1B option 

26 - - reserved  

Tab. 13 



B_PM_UMC112_en07.doc 

ÖSTLING Markiersysteme GmbH Connector pin lists 7-13 

4 Serial port RS232 

Serial communication with hardware handshake Fig. 10378 

Signal 
name 

Name Description 

DCD data carrier detected data carrier detected 

RxD receive data data received 

TxD transmit data data transferred 

DTR data terminal ready data terminal ready 

GND signal ground GND 

DSR data set ready ready for operation 

RTS request to send request to send 

CTS clear to send clear to send 

RI receiver interrupt receiver interrupt 

Tab. 14 

To do the serial communication without hardware handshake (3 circuit cables 
RTS and CTS), the RTS and CTS signals must be linked in the plug of the 
external communication partner (not necessary in the UMC 112): 

• with DB-9: Pin 7 with Pin 8. 

• with DB-25: Pin 4 with Pin 5. 
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5 Engraving unit (option) 

5.1 Pin list terminal strip 

Socket 
multi pin 

Terminal No. terminal/ 
destination 

Name Remark 

Pin 19  green - yellow, GND Y slide  

1 1 motor X-axis red, phase 2A  

2 2 motor X-axis orange, phase 1B  

3 3 motor X-axis yellow, phase 2B  

4 4 motor X-axis black, phase 1A  

5 5 1 motor Y-axis  

6 6 2 motor Y-axis  

7 7 3 motor Y-axis  

8 8 4 motor Y-axis  

 9 foot switch reserve - E1.0  

13 10 limit switch X limit switch output X - E1.1  

14 11 5 limit switch output Y - E1.2  

15 12 needle valve output needle valve - A1.0  

16 13 limit switch X brown, +24 V DC - limit 
switch X 

17 14 7 brown, +24 V DC - limit 
switch Y 

18 20  reserved  

19 15 limit switch X blue, 0 V - Limit switch X  

20 16 6 blue, 0 V - Limit switch Y  

21 17 needle valve 0 V - magnet valve needle  

 18 8 reserved  

Tab. 15 
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Terminal strip on slide 

Cable Terminal Name Remark 

1 1 motor Y-axis, red, phase 2A  

2 2 motor Y-axis, orange, phase 1B  

3 3 motor Y-axis, yellow, phase 2B  

4 4 motor Y-axis, black, phase 1A  

5 5 limit switch output Y - E1.2  

6 6 limit switch Y,   

7 7 limit switch Y, brown, +24 V DC - limit 
switch Y 

8 8 reserved  

9 9  

Tab. 16 

Phase Colour of the cable Phase Colour of the cable 

Phase 1A black Phase 2A red 

Phase 1B orange Phase 2B yellow 

Jumper 1 black - white/ 
orange -white 

Jumper 2 red - white/ 
yellow - white 

Tab. 17 
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EC conformity declaration 

in terms of EC directives 

- Machines 98/37/EG 
- Electromagnetic compatibility 89/336/EWG 
- Low voltage 73/23/EWG 

Hereby we declare that the below designated machine corresponds to the fundamental safety and 
health requirements of the mentioned EC directives machines in its conceiving and design as well as 
in the execution brought in circulation by us. In the case of a change of the machine not co-ordinated 
with us this declaration loses its validity. 

Plant/Machine 

Make: PinMark needle marking system 
Type: 3/5 - 4/6 - 5/9 - 8/14 - 15/20 - 15/30 
Machine nr:       
Year: as of 2006 

Manufacturer 

ÖSTLING Markiersysteme GmbH 
Broßhauser Str. 27 
42697 Solingen 
Deutschland 

The following harmonized standards were us: 

- DIN EN 60204-1 
- DIN EN 50081-1 
- DIN EN 50082-1 
- DIN EN 60947 
- DIN EN 60439 
- DIN EN ISO 12100-1 
- DIN EN ISO 12100-2 
- DIN EN 62061 
- DIN EN 61508 
- DIN EN 983 

Following national standards, guidelines and specifications were used: 

- VDE 0100 
- VDE 0105 part 1 + 2 
- VDE 0113 part 2 + 3 

A technical documentation is completely present. 
The manual belonging to the plant/machine is present. 

 in original version and 
 in the national language of the user: english 

Solingen, 12.04.2006 Rolf Östling, Geschäftsführer 
Ort Datum Unterzeichner und Angaben zum Unterzeichner Unterschrift 
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Request for service 
of company 
 

 
 
 

Contact: _________________ Department: ________________ Date: ____________ 
      

Phone no.: _________________ Fax no.: ________________ Order no.: ____________ 
 
Request for 

  

     

Installation Maintenance Repair Training ____________________
      

of      
      

Machine:      
   
Laser  � Type: _______________________________  

Pinmarker �    

Scraper � Machine no.:  _______________________________  

Electrolytic �    

Pad printer � Controller no.: _______________________________  

Ink Mark �    

  Year of manufacture: _______________________________  

   

Short description of problem: 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
Please enclose the completed and signed maintenance protocols! 
 

Other: 
 

______________________________________________________________________________________ 
 
 
Signature and company stamp: ________________________________________________________ 
 
 
Formular: SG-01 en Änderungsstand: 2 Ausgabedatum: 08.05.2006 Zuständig: SG 

Östling Markiersysteme GmbH 
Broßhauser Straße 27 
42697 Solingen 
Tel: 0212 / 2696 - 0 
Fax: 0212 / 2696 - 199 

Billing address: 

Location of machine (if different to above): 

Gewährleistung  � 
Kulanz  � 
Rechnung  � 
interne AB: __________ 
Termin: __________ 
Monteur: __________ 
Erledigt: __________ 
 

(is completed by ÖSTLING !)





ÖSTLING Markiersysteme GmbH 

ÖSTLING - worldwide 

ÖSTLING 
Markiersysteme GmbH 
Broßhauser Str. 27 
D-42697 Solingen 
Tel.: +49 - 212 - 26 96 0 
Fax.: +49 - 212 - 26 96 199 
Internet: http://www.ostling.com 
E-mail: info@ostling.com 

Switzerland France 

ÖSTLING ÖSTLING 
Markiersysteme AG Système de Marquage 
Eichenweg 16 Technopôle Metz 2000 
CH-4900 Langenthal 9 rue Claude Chappe 
Tel.: +41 - 62 - 922 80 20 F-57070 Metz 
Fax.: +41 - 62 - 922 66 17 Tel.: +33 - 387 - 768 339 
  Fax.: +33 - 387 - 768 329 

Sweden USA 

ÖSTLING ÖSTLING 
Märksystem AB Technologies 
Prästkragens väg 40 931 East Water Street 
S-13245 Saltsjö-Boo Chillicothe 
Tel.: +46 - 8 - 514 90 510 Ohio 45601 USA 
Fax.: +46 - 8 - 514 90 529 Tel.: +1 - 740 - 779 99 18 
  Fax.: +1 - 740 - 779 99 10 


