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1 For your safety 

The UMC box coining unit has been developed as the newest, state-of-the-art 
marking system concerning safety and reliability. 
 

We confirm that the UMC box marking system meets the fundamental safety 
and health requirements of the EEC machine guideline 98/37/EG. We provide 
the "EEC conformity explanation", and the CE-indication on the marking 
system. 
 

The type plate is together with the CE-indication on the back of the UMC box. 
 

We, as manufacturers of the marking system, want to make you, as operators, 
completely familiar with the UMC box marking system. An extensive chapter 
has been devoted to all the safety concepts of the marking system, and refers 
to possible dangers and measures to take. 
 

Note 
Consideration must be taken into account that generally accepted safety rules, 
and rules for the prevention of accidents goes beyond these references. 

 
 
 
 

2 Definitions 

 

... is the range in the periphery of the marking system, in which safety or the 
health of a person is endangered by the stay in this range. 
 
... is the person, in whose working area the marking system is set up and 
operated. 
 
... are the persons, who are responsible for transport, list, start-up, enterprise, 
maintenance including cleaning and repair of the marking system. 
 
 
 
 

Danger area 

User 

Operator/ 
Personnel 
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3 Operational safety 

The marking system is built according to the latest state-of-the-art technology, 
and reliability in service. 
 
From this marking system, however, dangers can proceed if it is used by un-
trained personnel inappropriately, or to not intended use. This can result in: 

• Dangers for the safety of the operator. 

• Impairment of the marking system and further real values of the user. 

• Impairment of the efficient work of the marking system. 

 
 
 
 

3.1 Intended use of the marking system 

The UMC box coining unit is a marking system for marking products through 
coining. 
 

Intended use means in addition: 

• The setting up conditions prescribed by the manufacturer must be kept and 
maintenance work must be accomplished. 

• The installation of the marking system and its operation must stand in 
conformity with the valid national regulations of the user country. For their 
observance the user is responsible. 

 

Impermissible is: 

• Arbitrary changing or changes of the marking system by the user or opera-
tor. 

• Each function, which could impair safety. 

 
We assume no liability from not intended use! 
Each use going beyond that is not considered as intended. For material 
damage and personal injuries resulting from this, the manufacturer is not 
responsible; the risk for this carries alone to the user. 
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3.2 Measures taken by the user/operator 

Consider warning plates and references 

Within operation and handling of the marking system, dangers can arise if not 
handled with proper care. In this manual, operating instructions are given, 
including appropriate warning references in the front. In addition, warning plates 
can be found on the marking system. 
 

Note 
Mind the warning references! 

Mind the commands and interdictions of the warning references. They serve for 
your protection. 
 

These warning references include: 

• A symbol. 

• References to the source and the kind of the danger. 

• Instructions, how you can avoid the danger. 

 
Example: 
 
Heavy soiling impairs the marking system! 

Marking system does not work efficiently any more. 

� With heavily soiled ambient air use bellows (option) as cover. 

� Maintain marking system regularly. 

 
 
 
 

Personnel instruction 

The marking system may be served, waited and repaired only by authorized, 
trained and instructed personnel. 
 

Work on the electrical and pneumatic equipment may be implemented only by 
specially trained specialists. 
 

In addition, the following measures must be taken before the personnel begins 
the work of using the marking system: 

• Instructs over arising dangers. 

• The user must obligate, to the extent necessary, the personnel for carrying 
protective clothing and gloves. 

• Competencies for operation, maintenance and repair must be clearly 
specified, so that under the aspect of safety no unclear authority arises. 

• Read the technical documentation of the marking system. It is recommen-
ded to the user to be confirmed in writing in each case that the personnel 
has read and understood the technical documentation. 
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Duty to care in handling the marking system 

Guarantee perfect condition of the installation: 

• The user and/or the circle of acquaintances assigned by him may operate 
the marking system exclusively in the perfect condition. 

• The user must ensure cleanliness and clarity of the work place at the mar-
king system by appropriate instructions and controls. 

• The user must provide for sufficient circulation of fresh air in the work 
spaces. 

• The operator must announce occurring changes (including the operational 
behaviour) of the marking system which impair safety, immediately to the 
user. In addition, the marking system must be examined at least once per 
shift for outwardly recognizable lack and damage. 

 
With all work that concern transport, installation, start-up, operation, main-
tenance and repair, the prescribed switching-off procedures must be kept: 

• With any adjustments, maintenance or repairs, the marking system must 
always be switched off over the MAIN SWITCH. Exceptions to it, with which 
the marking system must remain switched on with appropriate work, are 
noted in the manual in each case. 

• With work on pneumatics: 

- Turn off and lock the compressed air supply. 

- Wait at least 5 s after turning off the compressed air supply, until the 
pressure diminishes itself. 

- Examine whether the operating pressure dropped on 0 bar. Read off 
the current operating pressure from the appropriate manometer. 

 
 
 
 

Use of intended spare parts and operational funds 

Original parts and accessories are particularly designed and manufactured for 
the marking system. Spare parts to use as original parts and accessories, which 
are not supplied by the manufacturer of the marking system, are not examined 
and approved by the manufacturer. The installation and/or the use of such 
products can possibly change the constructionally given characteristics of the 
marking system and endanger safety. 
 

Note 
For damage which results from the use of non-original parts and accessories 
and/or inadequate installation or exchange of original parts and accessories, the 
manufacturer assumes absolutely no liability or responsibility. 
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When using the intended operational funds the instructions for use must be 
kept. As far as a safety data sheet (European guideline 91/155/EWG) of the 
manufacturer for operational funds is prescribed, the references made there 
must be considered obligatorily, like e. g.: 

• Chemical characterization. 

• Physical and safety-relevant data. 

• Transport. 

• Regulations. 

• Safety measures, Storage and Handling. 

• Measures to be taken in case of fire and accidents. 

• Toxicological information. 

• Ecological information. 

 
This applies in particular to the adequate disposal of operational funds. For this 
the safety data sheet indicates the prescribed kind of disposal and the waste 
key. The safety data sheet can be requested with the manufacturer of the 
operational funds. 
 
 
 
 

3.3 Measures of the manufacturer 

All marking systems are series equipped, complete with all necessary safety 
devices. During operation, all safety rules and rules for the prevention of acci-
dents must be kept. 
 
Movable, sharp-edged parts! 

Risk of injury. 

� Do not reach into the marking head during the marking. 

� Do not reach into the traversing range of the marking tool during the mar-
king. 

 
 
When coining, the carbide point of the marking tool is brought to oscillating by 
compressed air. Then the carbide point is moved. The stroke of the marking 
tools is approx. 1 - 5 mm. Therefore reaching into the danger area is only 
possible with difficulty. Due to the low force, with which the carbide point 
oscillates, heavy injuries of the operator are to be excluded. 
 
 
 
 

Coining 
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4 Danger overview 

The following chart outlines potential hazardous risks and endangerment to 
one's life from the marking system. Through construction and design, as well as 
implementation of safety devices as defined by the EEC machine guideline 
98/37/EG, will prevent dangers and promote safety to personnel. If the user of 
the marking system can provide additional measures for the prevention of 
dangers, the user finds these additional measures in the following chart. 
 

Type of endangerment Spot of endangerment Danger Additional measure 

Mechanical endangerment 
• By squeezing 

 
• Marking tool 
• Marking head 

 
Risk of injury 
Risk of injury 

 
Do not reach into the 
danger area. 

• By cutting and 
chopping off 

• Marking tool 
• Marking head 

Risk of injury 
Risk of injury 

Do not reach into the 
danger area. 

Electrical endangerment 
• By electrical contact 

 
• Directly with parts that 

are normally under 
voltage. 

• Indirectly with parts that 
are under voltage in 
failure. 

 
Danger of life 
 
 
Danger of life 

 
- 
 
 
- 

Endangerment caused by 
breakdown or failure 
• Failure in power supply 

 
 
• Drives 
• Control voltage 

 
 
Risk of injury 
Risk of injury 

 
 
- 
- 

 Tab. 1 
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1 Installation and Set-up of the Marking System 

1. Install the marking system in compliance with all safety rules. 

2. Supply the marking head with oiled and cleaned compressed air via the 
designated connection. 

 

 
 

1 26-pin plug of the connection cable 

2 21-pin plug of the connection cable 

3 21-pin connection at the marking head 

Connection cable for marking head and marking head Fig. 10372 
 

 
 

4 MAIN SWITCH 

5 Fuse 2 A, T 

6 Connection line cord 

7 Serial port RS232 

8 Serial port foot switch 

9 Connection BU2 

10 26-pin connection BU1 

11 Grounding screw 

Back side of the control UMC box Fig. 10388 
 
3. Tuck the 21-pin plug of the connection cable (2) into the 21-pin connection 

(3) at the marking head. Ensure the coding pin of the plug is inserted into 
the flute of the connection. 

4. To screw the plug: turn the outer ring of the plug clockwise. 

5. Fix the grounding wire of the connection cable under a screw of the housing 
of the marking head. 
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6. Tuck the 26-pin plug of the connection cable (1) into the 26-pin connection 
BU1 (10) on the back side of the control UMC box. Ensure the coding pin of 
the plug is inserted into the flute of the connection. 

7. To screw the plug: turn the outer ring of the plug clockwise. 

8. Fix the grounding wire of the connection cable with the grounding screw 
(11). 

9. Tuck the hollow plug of the 24 V power supply into the connection line cord 
(6). 

10. Attach the line cord of the24 V power supply to the supply voltage (115/ 
230 V, 50/ 60 Hz). 

11. Connect the serial port RS232 (7) with the serial port of the PC via the PC 
connecting cable. 

12. Install software PinWare on the PC (see below). 

13. If desired attach foot switch to the serial port foot switch (8). 

14. Tuck E-STOP dummy plug into the connection BU2. 

15. Switch on the control via MAIN SWITCH (4). 

 
 
 
 

1.1 Installing the software 

1. Insert CD with software PinWare into the CD drive. 

2. To install the software: 

- If CD auto start is active: wait until the installation menu is displayed. 

- Select Install [...]. 

- Follow the instruction on the monitor. 

or 

- To start the installation manually: select Start > Run... in Windows. 

- Select Browse.... 

- Select the file 'Setup.exe' on the CD. 

- Follow the instruction on the monitor. 

3. Reboot the PC. 

 
 
 
 



 

 B_PM_UMCbox_en02.doc 

2-4 Set-up ÖSTLING Markiersysteme GmbH 

1.2 Built-in units 

 
Horizontal (on the left) and vertical installation of the marking head Fig. 10262 
 
 
All marking heads are supplied ready for use. The following points must be con-
sidered when installing the marking head into a production line: 

• Built-in units must be installed adjustable to allow subsequent aligning 
and/or exact adjusting of the distance tool tip - workpiece. 

• Use a bellows (option) as cover if the unit is operated in a heavily soiled 
working environment. This cover can be used only with horizontal instal-
lation of the unit. 

 

 

Marking head 5 / 9 with coining tool WE2 and bellows (option) Fig. 10276 
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With vertical/lateral installation of the marking head (front of the marking head 
shows upward), the following points must be additionally considered: 

• Marking tool can move down by itself, since the driving motors are dead 
after switching off the marking equipment and possess no automatic 
locking. 

• Bellows (option) cannot be used. 

• The y 

• Y-axis is the axis with the shorter traverse path. The marking head may be 
inserted only with perpendicular Y-axis (see Fig. 10262, page 2-4). 

 
 
 
 

2 Measures to prevent electronic interference 

The following general references secure a trouble-free operation of an electrical 
system: 

• Take the main power supply directly from the switch cabinet feed. 

• Signal cables must not be laid together with cables carrying power. 

• Signal cables may not be laid with cables from units that would cause inter-
ference (e. g. contactors, power motors). Otherwise use shielded mains 
cable and ground the shielding at one end. The same applies for the auxi-
liary power supply for controllers and isolating amplifiers. 

• Sources of severe interference such as contactors and motors should be 
suppressed with RC components. Within the switch units only use 
switching equipment and other devices that have been suppressed by RC 
combinations, for example. It is necessary to note the standard codes of 
practice for electrical work (VDE, DIN and the corresponding EN). 

• The reference value output must be shielded. The shielding must be groun-
ded at one end. 

• Controllers and switchover relays for the manual setting of reference values 
should be placed as close as possible to the program encoder. If it is not 
possible to do this, an isolating amplifier is to be installed in the reference 
value output immediately behind the program encoder. 
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2.1 Complying with interference suppression as per CE 

The marking system UMC box, coining unit, is designed and build according to 
the regulations of the electromagnetic compatibility guideline. To ensure 
interference suppression the following points must be considered: 

• Use shielded control cables to connect all external components (e. g. 
marking head, foot switch, signal inputs and outputs) to the connection BU2 
(DB37) at the control. At the back of the control the shielding of all the 
cables must be connected at the controller end to the grounding screw (11, 
Fig. 10388, page 2-2) via a cable that must be kept as short as possible. 

• The grounding screw of the control UMC box must be connected to the 
system ground (at the power supply feed) via a separate grounding cable. 
When integrating the control into a more sophisticated production line the 
grounding screw must be connected with the central ground supply point of 
the line via a separate grounding cable. The cross-section of the cable 
should be at least 2.5 mm2. 

• Length connection cable control - marking head max. 2 m. 

• Cable foot switch two-core with shielding, a two-pole jack plug made of 
plastic must be used. 

• Length cable foot switch max. 3 m. 

• Lay the connection cable control - marking head and the cable foot switch 
separately from any possible sources of interference (see also paragraph 
2). 

• The following should be noted when connecting external components to the 
control UMC box: 

- The components used (e. g. monitor, printer) must likewise comply 
with the CE standards for industrial use. 

- Length connection cable control - external component max. 2 m. Shiel-
ded cables and plugs with metal housings must be used. 

- If connections to or from the serial port (RS232) cause functional 
errors, change over from this type of connection to one that is not 
subject to interference (e. g. RS485, fiber optic connection, galvanic 
separation through an opto-electronic coupler). 
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1 Short description 

The UMC box, coining unit, is a marking system for marking products through 
coining. 
 
When coining, the marking takes place via a carbide point, which is brought to 
oscillating by compressed air. The carbide point is moved in X- and Y-direction 
by a coordinate unit with two stepping motors. Thus, material in the workpiece is 
compressed and/or displaced. In continuous operation the marking consists of a 
dense sequence of individual points which results in a closed line. 
 
Engraving units cannot be operated with the UMC box. 
 
 
 
 

2 Technical data 

2.1 Marking units 

Resolution [mm] standard 0.1 

Coining frequency [Hz] oscillating freely approx. 200 
or controlled 20 - 150 

Marking speed [characters/s] 1 - 5 

Compressed air [bar] max. 6 

Electricity, voltage [V] 115 or 230 

 net frequency [Hz] 60 or 50 

 Tab. 1 
 
 
 
 

Coining 
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2.2 Control UMC box 

Computer external PC 

System requirements 
computer 

Intel Pentium or equivalent 
with Microsoft Windows 2000 or XP 

 clock frequency [GHz] 1 

 RAM [MB] 512 

 hard disc space [MB] 20 

 colour monitor [Pixel] min. 1024 x 768, 65K colours 

 CD drive  

Ports COM (RS232, RS485) 

Memory on external PC 

Motor drive ÖSTLING 2 axis motor electronics, max. phase current 2 A 

Outputs 24 V, max. 0.5 A,  
ready for operation, ready to mark, marking 

Inputs 17 - 30 V DC,  
start with foot switch, E-STOP 

Display 4 status LED 

Keyboard compact integrated keypad with 2 keys 

Dimensions width [mm] 310 

 depth [mm] 176 

 height [mm] 75 

Weight [kg] approx. 2.5 

Electricity 24 V DC via external power supply, 90 - 250 V 50/60 Hz,  
max. 50 W 

Temperature range 0 °C - 45 °C, non condensing 

 Tab. 2 
 
 
 
 

2.3 Software 

Mask max. 31 text fields with up to 50 characters each or one graphic 

Font 15 fonts (see chapter 4) 

Character height [mm] 0.5 - 99.9 

Character width width factor 0.1 - 10 

Character spacing [mm] 0 - 10 

Character direction horizontal, vertical, at any angle 
on any arc, clockwise or anti-clockwise 

Special characters import of HPGL plotting files (*.plt) 

Additional functions counter, date and time, query of text (also with bar code reader) 
before each marking, shift index 

 Tab. 3 
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3 Description of the components 

 
   

1 Connection cable control - 
marking head 

2 Marking head (here: MagicPin) 

3 Control UMC box 

4 Foot switch 

5 PC connecting cable 

6 External PC for Software 
PinWare (not included in 
delivery) 

7 24 V power supply with line cord 

Components of the marking system Fig. 10389 
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3.1 Marking unit 

Unit design 

4 different unit designs are available: 

• Table unit. 

• Hand-held unit. 

• Built-in unit. 

• Combination unit (combination of table unit and hand-held unit). 
 

Customized special designs are also possible. 
 
With the table unit, the marking head is attached to a stand. The marking head 
can be manually moved up and down (Z-axis). 
 

 

Table unit Fig. 10633 
 

Table unit 
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With the hand-held unit, the marking head is put on the workpiece manually 
with a handle or a double handle. At the handle there is a releasing pushbutton 
for the start of the marking. 
 
The built-in unit corresponds to the table device without stand. It is intended for 
the installation into production and assembly lines. 
 
The combination unit is a combination of table unit and hand-held unit. 
Depending upon intended purpose, the marking head can be fastened to the 
stand or be removed and used as hand-held unit, e. g. for the marking of larger 
workpieces. 
 
 
 
 

Marking heads 

The different marking heads differ in the size of the marking field: from 
30 x 50 mm up to 80 x 140 mm. 
 
All marking head compatible with the UMC box are equipped with a toothed belt 
drive. All marking heads have 2 linear axes. 
 
 
The marking speed of 1 - 100 mm/s is entered via the software. The marking 
speed has a substantial influence on the quality of the marking result: the lower 
the marking speed, the more evenly the marking. 
 

During high marking speed the quality of the marking result does not only 
diminish, but also step error arises by the mass inertia of the marking head. The 
maximum marking speed depends therefore on the assigned marking head and 
its maintenance. Bad maintenance decreases the maximum marking speed (for 
maintenance see chapter 5). 
 

Marking speeds over 80 mm/s produce nearly always insufficient marking 
results. In addition it can occur in very rare cases that the resonant frequency of 
the stepping motors is reached. In the case of resonance a strong decrease of 
torsional moment takes place. In this case a slightly (1 - 2 mm/s) higher or lower 
marking speed must be selected. 
 

Marking speeds that are inherently dangerous to the marking head or other 
parts of the marking systems will generate an error. 
 
 
 
 

Hand-held unit 

Built-in unit 

Combination 
unit 

Marking speed 
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Combination unit with marking head 

Not every marking head is available in every unit design: 
 
Designation 
marking 
head 

Size of the 
marking field 
[mm] 

Table unit Hand-held 
unit 

Built-in unit Combination 
unit 

MagicPin 30 x 50 - + - - 

3 / 5 30 x 50 + + + + 

4 / 6 40 x 60 - - + - 

5 / 9 50 x 90 + + + + 

8 / 14 80 x 140 + + + + 

+: available Tab. 4 

-: not available 
 
 
 
 

3.2 Marking tools 

The carbide point of the marking tool is brought to oscillating by compressed air. 
The marking image (text, graphic) is coined into the workpiece as a dense 
sequence of individual points. Thus material in the workpiece is displaced. 
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Examples for marking tools 

Note 
Not all marking tools can be used in each marking head. There are different 
sizes of tool fittings. 

 
Coining tool WE 2 
Art.-Nr. 45.22.0000 

Coining tool WE 3 
Art.-Nr. 45.30.0000 

 

• blue housing 
 
The needle tip is brought to 
independent swinging by 
compressed air. The fre-
quency amounts to approx. 
200 Hz (depending on the 
pressure and work distance 
x). Thus material in the 
workpiece is compressed 
and/or displaced. 
 
This coining tool is charac-
terised by a high needle 
frequency and is therefore 
suitable for nearly all appli-
cations. Even the smallest 
markings are producible 
trouble-free. 
 

 

• red housing 
 
The needle tip is brought to 
independent swinging by 
compressed air. The fre-
quency amounts to approx. 
200 Hz (depending on the 
pressure and work distance 
x). Thus material in the 
workpiece is compressed 
and/or displaced. 
 
This coining tool is charac-
terised by a high needle 
frequency and is therefore 
suitable for nearly all appli-
cations. Even the smallest 
markings are producible 
trouble-free. 

 

Application: 
• applicable in the 

coining heads 4 / 6, 
5 / 9 and 8 / 14. 

• work distance x  
= 1 - 3 mm. 

• working pressure:  
3 - 6 bar. 

 

Application: 
• applicable in the 

coining heads 3 / 5 and 
MagicPin. 

• work distance x  
= 1 - 3 mm. 

• working pressure:  
3 - 6 bar. 

 Tab. 5 
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Coining tool WP 3 
Art.-Nr. 45.70.0000 

Deep coining tool WE 1 
Art.-Nr. 45.10.0000 

 

 
 
This needle does not begin 
to swing independently 
when it is subjected with 
compressed air. It does not 
possess a natural frequen-
cy, but is brought to swin-
ging within the range of 20 - 
150 Hz by a high-speed 
switching valve. 
 
By the free adjustment of 
the needle parameters the 
operating point, stroke and 
point density of the needle 
can be affected. With WP 
needles substantially larger 
needle strokes can be 
obtained than with WE 
needles. 

 

• black housing 
 
The needle tip is brought to 
independent swinging by 
compressed air. The fre-
quency amounts to approx. 
150 Hz (depending on the 
pressure and work distance 
x). Thus material in the 
workpiece is compressed 
and/or displaced. 
 
This coining tool is charac-
terised by a large stroke and 
diameter. It is suitable in 
particular for deep mar-
kings. 

 

Application: 
• applicable in the 

coining heads 3 / 5 and 
MagicPin. 

• work distance x  
= 2 - 8 mm. 

• working pressure:  
4 - 6 bar. 

 

Application: 
• applicable in the 

coining heads 5 / 9. 
• work distance x  

= 3 - 5 mm. 
• working pressure:  

4 - 6 bar. 

 Tab. 6 
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3.3 Control UMC box 

All coining heads of the PinMark family can be controlled by the control 
UMC box. 
 

The external PC (not included in delivery) communicates with the control over 
the RS232 interface. In addition the control and thus the entire marking system 
can be controlled from external. For this purpose digital inputs and outputs are 
present. 
 
The software PinWare offers true WYSIWYG ("what you see is what you get"): 
it shows an exact preview of the marking result on the workpiece. 
 

Both writings and graphics (format * plt) can be imported by the software and 
marked thereby. The software contains by default several character sets inclu-
ding their special characters and umlauts. All characters can be aligned and 
arranged freely, the arrangement on a circular arc is likewise possible. 
 

Wildcards or objects can be used in marking. E. g. the current date, time or 
serial number all of which increases automatically after each marking. Also 
variable data, which will be entered directly before the marking by the user, can 
be used. And all this without changing the marking sample each time. 
 
For more information about the software see chapter 4. 
 
 
 
 

Software 



 

 B_PM_UMCbox_en03.doc 

ÖSTLING Markiersysteme GmbH Description 3-11 

4 External communication 

The marking system can communicate with external controls via the connection 
BU2. Digital I/O signals are sent via this connection, e. g. start with foot switch, 
ready for operation, ready to mark, marking and E-STOP. 
 

The high level of the input signals is defined between 17 -30 V DC, the high 
level for output signals will be 24 V DC. The maximum current you can take 
from all output signal together is 0.5 A (see chapter 6). 
 

 

Timing diagram signals on BU2 Fig. 10401en 
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Chapter 4 
 
Operation 
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7 System control ....................................................................................... 4-26 
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1 Operating devices and indicators 

The following operating devices are available at the UMC box: 

• Pushbutton ENTER for acknowledgment and start of the marking. 

• Pushbutton ESC for program abort. 

 
The following indicators are available at the UMC box: 

• 4 status LEDs. 

 
 
 

1.1 Pushbuttons 

At the front of the control are the pushbuttons and the status LEDs: 
 

 
 

1 ENTER: acknowledgment 

2 ESC: abort 

3 LED "Power on" 

4 LED "Ready for operation" 

5 LED "Ready for marking" 

6 LED "Marking" 

Front of the control UMC box Fig. 10392 
 
The software is designed in such a way that from switching on the control up to 
the start of marking you can always press ENTER on the front of the control in 
order to confirm the next step. 
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1.2 Status-LEDs 

4 coloured LEDs are situated at the front of the UMC box. They indicate the 
current status of the marking system. 
 

After switching on the UMC box the LEDs are tested: all 4 LEDs are switched 
on and off again for 3 s one after the other. The white LED "Power on" remains 
switched on. 
 
The white LED (3, Fig. 10392, page 4-3) shines when the MAIN SWITCH of the 
control is switched on and 24 V DC are impressed to the control. 
 
The green LED (4) indicates that the motor electronics is ready to move the 
axes of the marking head. The LED shines when the motor electronics is 
initialised. 
 

If no marking head is connected to the UMC box or the stepping motors of the 
marking head are defective, the green LED flashes. 
 
If the yellow LED (5) shines, the marking system is ready for marking. When a 
mask is loaded in the software and Marking > Start is selected, it can be 
marked. The marking is started with ENTER, with the foot switch or over the 
input E1.0 of the connection BU2. 
 
The blue LED (6) shines during the marking and during communication 
between CPU card and motor electronics. 
 
 
 
 

LED "Power on" 

LED "Ready for 
operation" 

LED "Ready for 
marking" 

LED "Marking" 
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2 Basics of operation 

2.1 Text fields, Masks and Projects 

The software is based on the use of text fields and masks. Several text fields 
which belong to one workpiece are combined in a mask. A mask can contain 
max. 31 text fields. A text field can contain max. 50 characters or one graphic. 
 

If more than 31 text fields are needed for the marking of a workpiece, several 
masks must be created. If a text field shall contain more than 50 characters, its 
content must be divided on 2 text fields. However, only one mask can be loaded 
and marked. 
 

A mask can be stored also in a project. Beside the mask with all text fields a 
project contains also all other current adjustments on the control e. g. used mar-
king head. 
 
A mask e. g. corresponds to a type plate, the text fields correspond to the indivi-
dual fields of the type plate like year of manufacture, serial number, etc. 
 
The arrangement of a text field within the mask is determined by the X- and Y-
coordinates of the text field. The origin of the coordinate system lies in the lower 
left corner of the marking area. 
 
 
 
 

Example 
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2.2 Switching on and off the control 

Switching on the control 

 

Electronics damage to control possible! 

 

� Control must be switched off for at least 20 s before switching on. 

 
� Switch on MAIN SWITCH. 

Control boots, axes of the marking head reference: the slide of the marking 
head moves in X-direction until the X-initiator actuates. Then it continues to 
move in X-direction by the value of "Overtravel" (see page 4-29). The slide 
moves likewise in Y-direction. The reached position is defined as basing point of 
the marking head. This basing point is the origin of the marking field. 

After successful homing the main menu appears: 
 

 

Main menu Fig. 10393en 
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Switching off the control 

1. Save all changes of the current mask or project (see pages 4-19 and 4-20). 

2. After no keys is pressed for a short time: switch off MAIN SWITCH. 

 
 
 
 

2.3 Brief instruction: marking a workpiece 

1. Switch on control via MAIN SWITCH. 

2. Select  Load file. 

3. Select the desired file. 

4. Select . 

5. Enter the number of workpieces to be marked behind "Number". 

6. Select  to start the marking. To mark another workpiece: select  
again. 
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3 Working with masks 

3.1 Creating a text field 

Several text fields which belong to one workpiece are combined in a mask. A 
mask can contain max. 31 text fields. If more than 31 text fields are needed for 
the marking of a workpiece, several masks must be created. 
 
5 different types of text field are available: 

• Text: text is aligned on a straight line. 

• Circular text: text is aligned on the inside or outside of a circle. 

• HPGL file: graphic file in the format *.plt is inserted. 

• DataMatrix Symbol: insert data matrix. 

• Position: insert empty text field at a defined position. 

 
Depending on the type of the text field different alignments are available. For 
the types "Text", "HPGL file" and "DataMatrix Symbol": 

• Bottom left: The reference point of the text field lies in the lower left corner 
of the text field. 

• Bottom center: The reference point of the text field lies in the lower center 
of the text field. 

• Bottom right: The reference point of the text field is in the lower right corner 
of the text field. 

 
The following alignments are available for the type "Circular text": 

• Circle I left: the lower edge of the text is put on the circular arc; the text is 
aligned in the clockwise direction on the circular arc. The beginning of the 
text lies on the reference point. 

• Circle I center: the lower edge of the text is put on the circular arc; the text 
is aligned in the clockwise direction on the circular arc. The center of the 
text lies on the reference point. 

• Circle I right: the lower edge of the text is put on the circular arc; the text is 
aligned in the clockwise direction on the circular arc. The end of the text 
lies on the reference point. 

• Circle O left: the lower edge of the text is put on the circular arc; the text is 
aligned in the anti-clockwise direction on the circular arc. The beginning of 
the text lies on the reference point. 

• Circle O center: the lower edge of the text is put on the circular arc; the text 
is aligned in the anti-clockwise direction on the circular arc. The center of 
the text lies on the reference point. 

• Circle O right: the lower edge of the text is put on the circular arc; the text is 
aligned in the anti-clockwise direction on the circular arc. The end of the 
text lies on the reference point. 

 

Note 
The origin of the coordinate system (0,0) always lies in the lower left corner of 
the marking area. 

 

Type text field 

Alignment 
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Creating a new text field 

1. Select File > New mask. 

"Mask Data" appears. 
 

 
Mask "Mask Data" Fig. 10221en 

 
2. Enter the number of the text field behind "Textfield". 

3. Select the desired type of text field (see page 4-8) behind "Type". 

Depending on the selected "Type" a different number of further input fields 
are displayed. 

4. Select the desired alignment of the text field (see page 4-8) under "Align-
ment". 

5. Enter the X- and Y-position of the reference point (see Alignment on page 
4-8) under "XPos" and "YPos". 

6. Enter the marking speed under "V [mm/s]". 
 

Note 
Text field with V = 0 mm/s are not marked and are displayed in the preview 
in blue colour. 

 

7. Enter the character height of the capital letters in [mm] under "Height". 
Heights from 0.5 to 99.9 mm can be entered. When marking a data matrix 
enter the "Dot size" in [mm]. 

8. If the characters of the text shall be marked wider or smaller than standard: 
enter a value unequal to 1.0 under "Widthfactor". Character widths from 0.1 
to 10 can be entered. 

0.5 causes half character width, 2.0 double character width. 

9. If the spacing between 2 adjacent characters shall be larger than standard: 
enter a value between 0 and 10 in [mm] under "Spacing". 
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10. If the text shall not be marked on a horizontal line: enter the desired angle 
of rotation of the text in [°] under "Angle". A vertical text corresponds to an 
angle of 90°. 

11. Enter the diameter of the circular arc in [mm] under "Diameter", if circular 
text is marked. 

12. Enter the desired text to be marked behind "Text". 

or 

- Select  OL to access the object list. 

- Look for the number of the desired object. 

- Select  to return to "Mask Data". 

- E. g. to mark the object No. 003: enter %003. 

or 

- Enter a wildcard, e. g. @TT.MM.JJ@ (see page 4-12). 

13. To select the "Font": 

- Select  CHR. 

- Select the desired font from the list (overview fonts see page 4-35). 

- Select . 

14. To see a preview of the text to be marked: select . 
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Editing a text field 

A text field that is already created can be edited in the edit or service mode at 
any time. 
 
1. If the mask in which the text field shall be edited is not the current mask: 

select File > Open mask in the main menu. 

or 

- Select Load file. 

"Load File" appears. 
 

 

Mask "Load File" Fig. 10222en 
 
2. Select the desired file (mask). 

3. Select . 

4. Select Edit > Mask in the main menu. 

or 

- Select Edit File. 

5. Enter the number of the text field to be edited behind "Textfield". 

or 

- Select the desired text field with the arrow keys. 

6. Edit the text field (see page 4-9). 
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3.2 Working with wildcards 

Instead of text also a wildcard can be entered in a text field. With wildcards 
variable information (e. g. current date or time) can be marked. The information 
isn't queried by the system until the marking takes place. 
 

Wildcards are included by 2 "@" characters. Several wildcards can be com-
bined. The characters . - , : / and the blank can be used together with wildcards, 
in order to obtain e. g. usual formatting of dates. 
 
The following wildcards are available: 
 

Type of wildcard Entry Result Example 

Day T Day in the week 1, 2, 3, ..., 7 

Day TT Day in the month  
(two-digits) 

01, 02, 03, ..., 31 

Day ttt Day in the year 1, 2, 3, ..., 366 

Week KW Week (two-digits) 01, 02, 03, ..., 53 

Month MM Number of the month  
(two-digit) 

01, 02, 03, ..., 12 

Year J Date (last digit) 0, 1, 2, ..., 9 

Year JJ Date (last 2 digits) 98, 99, 00 

Year JJJJ Date (four-digit) 2005 

Time hh Hour (two-digit) 00, 01, 02, ..., 23 

Time mm Minute (two-digit) 00, 01, 02, ..., 59 

Time ss Second (two-digit) 00, 01, 02, ..., 59 

Counter arbitrary number Number which is increased 
automatically. 

100, 101, 102, ... 

 Tab. 1 
 
Example: 
A text field with the content: Date: @TT.MM.JJ@ Time: @hh:mm@ 
e. g. generates: Date: 19.01.05 Time: 09:26 
 
 
 
 

3.3 Creating objects 

In addition to wildcards, objects can also be entered in text fields. The following 
objects are available: 

• Counter. 

• Date and time. 

• User input: text field is reserved for data that are entered by the user just 
before the marking. The query of the data occurs automatically. 

• Shift index. 
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Objects are saved in an object list and can be inserted in as many masks as de-
sired. E. g. if a four-digit counter is needed on several different workpieces, 
which begins with 0 and ends with 250, this counter must be created only once. 
 

Note 
If "Autosave" is selected under System > Options, the current counter value is 
saved in the object list, too. 

 
Objects are activated with a "%" character. Several objects can be combined. 
 
 
 
 

Creating a counter 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

"Counter Object" appears. 
 

 

Mask "Counter object" Fig. 10223en 
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3. Enter the following values: 

- "Value": current value of the counter. Select "User" if the current value 
of the counter shall be queried from the user by a message (see also 
Fig. 10235, page 4-16). 

- "Begin": minimal value of the counter. 

- "End": maximal value of the counter. Select "User" if the maximal value 
of the counter shall be queried from the user by a message (see also 
Fig. 10235, page 4-16). 

- "Step": increment to increase the counter. 

- "Repeat": number of markings before the counter is increased one 
"Step". 

- "Digits": number of digits marked. 

- "Warning level": number of markings before "End" when the software 
displays a message that only x markings can be done before the maxi-
mal value of the counter is reached. When inserting -1 no message is 
displayed. 

- "Reset, Hour", "Reset, Minute": number of operating hours and mi-
nutes after that the counter is reset to "Begin". 

4. To assume the object in the object list: select . 
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Creating the object "Date and Time" 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "Date and Time" in the field on the right. 
 

 

Mask "Date and Time Object" Fig. 10224en 
 
4. Enter the value "Format": format of the date/time (see "Working with 

wildcards" page 4-12). 

5. If desired, also special formats of the date can be marked: Enter the letters 
A B C (if desired with separators) and the values of A, B and C in the lower 
rows: 

- "Day Code-A": 31 digits or letters from which the digit and/or the letter 
is marked which corresponds to the current day. 

- "Month Code-B": 12 digits or letters from which the digit and/or the 
letter is marked which corresponds to the current month. 

- "Year Code-C": 10 digits or letters from which the digit and/or the letter 
is marked which corresponds to the current year. 

6. To assume the object in the object list: select . 
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Creating the object "User Input" 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "User Input" in the field on the right. 
 

 

Mask "User Input" Fig. 10225en 
 
4. Enter the following values: 

- "Message": message that is displayed if the system waits for an input 
from the user, e. g. Fig. 10235. The message is only displayed if "En-
able Prompt" is selected. 

 

 

 Fig. 10235en 
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- "Default Data": data that is displayed in the message behind "Please 
enter data" (see Fig. 10235). 

- "Current Data": enter nothing. These are the data that are entered by 
the user just before the marking. 

- "Length": max. number of digits of the text to be marked. 

5. To assume the object in the object list: select . 

 
 
 
 

Creating a shift index 

1. Select Edit > Object List. 

or 

- Select OL in "Mask Data". 

"Object List" appears. 

2. Select unimplemented object or object "Counter" to be changed and select 
ENTER. 

3. Select "Shift Index" in the field on the right. 
 

 
Mask "Shift index" Fig. 10226en 
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4. Enter the following values: 

- "Shift start": enter the hour of the shift start in the first column. Enter 
the minute of the shift start in the second column. 

- "Text": displayed text, when the current time corresponds to the rela-
tive shift. 

- "$$$$$": enter nothing. This is a counter counting the parts that are 
marked in each shift. The counter is reset to "0" at change of shift. 

5. To assume the object in the object list: select . 

 
 
 
 



 

 B_PM_UMCbox_en04.doc 

ÖSTLING Markiersysteme GmbH Operation 4-19 

3.4 Saving masks 

1. Create the mask with all desired text fields (see paragraph 3.1, page 4-8). 

2. Select File > Save Mask. 

If a new mask is saved (mask doesn't have a file name yet) "Save File" 
appears. 

If the mask has been saved once and therefore has a file name, the mask 
will be saved. The following steps are inapplicable. 

or 

- Select File > Save Mask As. 

"Save File" appears. 
 

 

Mask "Save File" Fig. 10266en 
 
3. Enter file name you wish to give to the mask. 

The ending '.msk' is automatically added by the software. 

4. Select . 
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4 Working with projects 

If the same masks are used on different marking units with different marking 
heads, the masks can be stored as projects. Beside the mask with all text fields 
a project contains also all current adjustments e. g. used marking head. If the 
mask is stored as project, these adjustments must be entered only once for 
each marking head. If the mask is to be marked again with one of these mar-
king heads, just open the corresponding project. 
 
 
 
 

4.1 Saving a mask and adjustments as project 

1. Create the mask with all desired text fields (see paragraph 3.1, page 4-8). 

2. Enter all other adjustments, e. g. used marking tool (see paragraph 7.5, 
page 4-31). 

3. Select File > Save Project As. 

"Save File" appears. 
 

 

Mask "Save File" Fig. 10267en 
 
4. Enter file name you wish to give to the project. 

The ending '.prj' is automatically added by the software. 

5. Select . 
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4.2 Opening a project 

1. Select File > Open Project. 

"Load File" appears. 
 

 

Mask "Load File" Fig. 10268en 
 
2. Select the desired file (project). 

3. Select . 

Project is opened: mask which is stored in this project is opened, all stored 
adjustments are assumed by the control. 

 

Note 
The marking unit does not give a feedback to the control which marking head or 
which marking tool is attached to the marking unit. When working with projects 
the stored adjustments must be controlled by the user. 
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5 Marking a workpiece 

5.1 Preview on marking 

1. To see a preview of the mask to be marked: select Marking > Preview. 

or 

- Select  in "Mask Data". 

"Preview" appears. 
 

 

Mask "Preview" Fig. 10269en 
 

2. To scale up the view: select . 

3. To reset the view to normal view: select . 

4. To make still some changes in the mask: select  Edit. 

5. To control the marking movements of the marking tool without marking the 

workpiece: select . 

Marking head retraces the marking without movement of the marking tool. 
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5.2 Starting the marking 

1. Select Marking > Start. 

or 

- Select  Start in "Preview". 

"Print" appears. 
 

 

Mask "Print" Fig. 10270en 
 
2. Enter the number of workpieces to be marked behind "Number". 

3. Select , to start the marking. 

After the marking, the system indicates behind "Time" how long the marking 
has lasted in [s]. 

4. To mark another workpiece: select  again. 
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6 Further functions 

6.1 Importing data 

Texts from files which are on an external storage medium (disk, net drive 
assembly) can be imported. The software assumes all characters from the file. 
These characters are inserted in one or more text fields of one or several 
masks. 
 
1. Select Edit > Data import. 

"Mask Data Import" appears. 
 

 

Mask "Mask Data Import" Fig. 10272en 
 
2. Select the desired "Import Path". 

3. To open the directory in which the file with the data to be imported is saved: 

select  behind "Import File". 

"File Selection" appears. 

4. Select the desired file. 

5. Select . 

"File Selection" is closed. 
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6. Enter the import options (see also Fig. 10272): 

- "Active line number": enter the line number of the file with the data to 
be imported, from which the import is started. Each line of the file is 
used as a mask. 

- "Separator": enter the character that separates the individual texts in 
one line, e. g. ;. The entire text between separators is inserted into a 
text field of the mask. 

- "Strip spaces": select if you don't want to mark leading space charac-
ters. 

- "Delete file when done": select if the file is to be deleted after the 
import. 

7. Select . 

"Preview" appears. Since the marking speed is by default set to 0 mm/s in 
new text fields, the text in the preview is displayed in blue colour. 

8. Select  Edit and enter a marking speed "V [mm/s]" > 0. 

 
 
 
 

6.2 Changing the mode 

3 different modes are available at the control: 

• Work mode: files (projects and masks) can be loaded and marked. 

• Edit mode: files (projects and masks) can be loaded, changed and marked. 
It is also possible to create new masks and projects. 

• Service mode: all operating functions are possible. E. g. also system para-
meters can be changed. 

 
The mode of the control can be changed at any time. If the edit and/or service 
mode is protected with a password, (see page 4-34), the password must be 
entered. 
 
1. Select Edit > Mode. 

"Password Dialog" appears. 

2. Select the desired mode. 

3. If the desired mode is protected with a password, you have to enter the 
password: enter password. 

4. Select . 

Control is changed to the selected mode. 
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7 System control 

7.1 Reading out diagnostic data 

� Select System > Diagnostic. 

"Diagnostic" appears. 
 

 

Mask "Diagnostic" Fig. 10247en 
 
• Pinware Version: software version that is installed on the control. 

• Install Version: version of the compact flash card. 

• Firmware Version: software version of the motor card. 

• Ambient/Heat sink temperature: temperature of the ambient air in [°C] and 
temperature of the heat sink of the motor card in [°C]. 

• Machine status: 

- MS: system status, 5-digit. Contains information about temperatures, 
voltage ranges and output drivers. 

 

Digit Description Status Description of the status 

0 Error. left-
most 

Output driver 

1 OK. 

0 No voltage. 

1 Voltage OK. 

2 High voltage. 

3 To high voltage, error. 

4 Low voltage. 

2. from 
left 

Supply voltage: voltage in 
[V] that impressed to the 
motor card. 

5 Too low voltage, error. 
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0 No voltage. 

1 Voltage OK. 

2 High voltage. 

3 To high voltage, error. 

4 Low voltage. 

middle Motor voltage: voltage in 
[V] that is impressed to the 
motor. 

5 Too low voltage, error. 

0 Sensor not attached. 

1 Temperature OK. 

2 High temperature. 

2. from 
right 

Heat sink temperature 

3 Too high temperature, error. 

0 Sensor not attached. 

1 Temperature OK. 

2 High temperature. 

right-
most 

Ambient temperature 

3 Too high temperature, error. 

 Tab. 2 
 

- MC: motor status, 4-digit. Each digit symbolises a coil of a motor (2 
motors with 2 coils each). The two left digits contain information about 
motor 1, the two right digits contain information about motor 0. 

 

Status Description of the status 

0 Motor coil not attached. Cable or coil can be defective. Depending on the 
software version the motor driver is switched off and displays the status 
"0" for both coils of a motor. 

1 Motor coil OK. 

2 Error during measuring of the motor current. The difference between set 
and measured current is too high. 

3 Although the motor coil is switched off a motor current is measured. The 
circuit board, stepper driver or microcontroller can be defective. 

4 Motor current too high. Output is switched off. 

9 General error, e. g. motor voltage switched off. 

 Tab. 3 
 

• I/O Status: status of the inputs and outputs in hexadecimal notation. 

• Motor/Supply voltage: voltages in [V] that are impressed to the motor and 
the motor card. 

• Homing error: status (0 = error, 1 = OK) of the homing of the X- and Y-axis. 
Number of the output to which the axes are connected. 
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7.2 Operating the marking head in manual operation 

1. Select System > Manual Control. 

"Manual Operation" appears. 
 

 
Mask "Manual Operation" Fig. 10240en 

 
2. To move the marking tool manually: enter step width in [mm]. 

3. Select F6 to F9 to move the marking tool in the desired direction. 

4. To operate the marking tool with HPGL commands: enter HPGL command 
and select Send. 

 

Note 
The motor card uses HPGL commands to control the marking head. The 
plotter language was created by Hewlett Packard to process vector data for 
plotters. 

 

5. To move home the marking tool: select Home. 

6. To move the marking tool up and down once: select Needle. 
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7.3 Displaying marking head parameters 

1. Select System > Marking Head Parameters. 

"Markinghead Parameters" appears. 

2. Select "MotorCard". 
 

 

Mask "Markinghead Parameter", tab "MotorCard" Fig. 10248en 
 
• Current: motor current in [mA]. 

• Boost: increase of the motor current in [mA] during ramping. 

• MaxPos: maximum position in [mm] the marking head can reach. Accords 
to the marking field.  
Example: 90 mm in X-direction, 50 mm in Y-direction for marking head 5/9. 

• mm/step: with coining heads: feed in [mm] after each drop of the coining 
tool. 

• Ramptime: time in [ms] during which the motor current is increased. 

• MaxV: travel speed of the marking head in X- or Y-direction in [mm/s] du-
ring deadhead. 

• HomeV: speed of the marking head in X- or Y-direction in [mm/s] during 
homing. 

• Overtravel: position of the initiator. An initiator is an inductive proximity 
switch. Distance of the initiator from home in [mm] in X- or Y-direction. 
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7.4 Displaying marking head origin 

� Select System > Marking Head Origin. 

"Markinghead Origin" appears. 
 

 
Mask "Markinghead Origin" Fig. 10249en 
 
• Origin: origin of the X- and Y-axis in [mm]. For hand-held units it is useful to 

displace the origin in order that the marking isn't "turned upside down". 

• Scale: the value "-1" causes a mirroring of the axes. Useful for hand-held 
units, see "Origin". 

• RestPos: standby position of the marking head in [mm] in relation to the 
"Origin". 
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7.5 Selecting the marking tool 

1. Select System > Needle Parameters. 

"Needle Parameters" appears. 
 

 
Mask "Needle Parameters" Fig. 10250en 

 
2. Select the desired marking tool behind "Needle Type". 

Image of the selected marking tool is displayed. 

3. If desired, change the parameters of the marking tool: 

- Turn-on delay: The needle of the marking tool is brought to oscillating 
by compressed air. Due to the mass inertia of the needle the oscillation 
achieves the entire amplitude only after short time. Then the marking 
tool is moved. This time in [ms] is the turn-on delay. 

- Turn-off delay: After switching off the compressed air the needle conti-
nues to swing still a short time due to the mass inertia. Only after this 
time (= turn-off delay) in [ms] the marking tool may be proceeded to 
the starting point of the next marking. 

- Frequency (only with WP needles): frequency in [Hz] with which the 
needle is brought to oscillating. 

- Needle on time (only with WP needles): time in [ms] during which the 
needle is brought to oscillating. 

4. To test the marking tool: select  and hold the button. 
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7.6 Setting options 

Selecting the language 

1. Select System > Options. 

"Options" appears. 
 

 

Mask "Options", Tab "Language" Fig. 10394en 
 
2. Select the desired language. 

3. To convert the software into the selected language: select . 
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Selecting software adjustments 

1. Select System > Options. 

"Options" appears. 

2. Select "Pinware". 
 

 

Mask "Options", Tab "Pinware" Fig. 10395en 
 
• Autostart: If selected the page "Print" appears directly when booting the 

control. 

• Autosave: If selected the current mask is saved after each marking. Use 
this function if e. g. the current value of a counter is to be saved. 

• Auto-Data Refresh: If selected changeable data (e. g. time, date) refreshed 
at once. 

• Tooltip: If selected tooltips are displayed (short explanations to the field on 
which the mouse is). 

• Number of marking: default how often a mask is marked. This value is 
displayed on "Print" behind "Number" (see Fig. 10270, page 4-23). The 
value "-1" corresponds to endless markings, the field "Number" will not be 
displayed.  
E. g. if generally at least 10 markings are needed of all masks, "10" can be 
entered here, so that before each start of a marking the number doesn't 
have to be set manually to 10. 

• Default font: font used by default when creating a mask. Select  to 
change the font. 
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Changing the start mode of the control 

1. Select System > Options. 

"Options" appears. 

2. Select "Mode". 
 

 

Mask "Options", Tab "Mode" Fig. 10396en 
 
3. Select the desired start mode: 

- Work mode: files (projects and masks) can be loaded and marked. 

- Edit mode: files (projects and masks) can be loaded, changed and 
marked. It is also possible to create new masks and projects. 

- Service mode: all operating functions are possible. E. g. also system 
parameters can be changed. 

4. If the edit mode is to be made accessible only for a certain person subgroup 
and therefore is to be protected with a password: enter password. 

5. If the service mode is to be made accessible only for a certain person sub-
group and therefore is to be protected with a password: enter password. 

 

Note 
Passwords cannot be read out anywhere! Therefore if possible select a 
password which cannot be forgotten. 

 

6. Select . 
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8 Fonts 

15 different fonts are available in the software. By default the software uses the 

font 'litt.chr'. To select another font: select  CHR in "Mask Data" and select 
the desired font from the list (see page 4-10). 
 

For every individual of the 31 text fields of a mask you can select another font. 
As a result of the different layouts of the individual fonts however differences 
can arise in the character width, height and size. 
 
 
 
 

8.1 Default font 

By default the software uses the font 'litt.chr' if no other font was selected. 
 

 

Default font 'litt.chr' Fig. 10283 
 
The 'litt.chr' consists of 96 characters. It contains the moving lines with the cor-
responding positions of the marking tools for all 96 characters. In addition each 
character contains the character height and broad of the grid. This is not the 
actually marked character height and broad, but the vertical and horizontal 
resolution of the character. 
 

The default font has a vertical resolution of 7 steps. That is a letter is defined by 
a resolution of 7 steps, based on capital letters. Umlaut in capitalisation and 
special characters exceed the normal character height, lower case with descen-
der such as g, p, q, y and special characters fall below the character height of 0. 
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This font is a proportionally font, i. e. the individual letters possess different 
character widths (e. g. a W is wider than an i). The following illustration clarifies 
the structure of the characters by the example of the Ö and y: 
 

 

Structure of font 'litt.chr' Fig. 10293 
 
The default font results in a sufficiently good typeface despite the sharp-edged 
curves. The actual resolution of the marking depends on the resolution of the 
used marking head. 
 
 
 
 

8.2 Further fonts 

In addition to the default font 'litt.chr' 14 further fonts are available: 

• bold.chr 

• d5x7.chr: dot font. 

• euro.chr 

• goth.chr 

• lcom.chr 

• ocra.chr 

• rlit.chr: cyrillic font. 

• rtri.chr: cyrillic font. 

• sans.chr 

• scri.chr 

• sima.chr 

• simp.chr 

• trip.chr 

• tscr.chr 
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Font 'bold.chr' Fig. 10277 
 
 

 

Font 'd5x7.chr' Fig. 10278 
 
 

 

Font 'euro.chr' Fig. 10280 
 
 

 

Font 'goth.chr' Fig. 10281 
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Font 'lcom.chr' Fig. 10282 
 
 

 

Font 'ocra.chr' Fig. 10284 
 
 

 

Font 'rlit.chr' Fig. 10285 
 
 

 

Font 'rtri.chr' Fig. 10286 
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Font 'sans.chr' Fig. 10287 
 
 

 

Font 'scri.chr' Fig. 10288 
 
 

 

Font 'sima.chr' Fig. 10289 
 
 

 

Font 'simp.chr' Fig. 10290 
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Font 'trip.chr' Fig. 10291 
 
 

 

Font 'tscr.chr' Fig. 10292 
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Chapter 5 
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1 General Guidelines for maintenance 

Note 
Unprofessional usage of controls or marking head voids the warranty. 

 
General guidelines for maintenance: 

• With all adjustments, maintenance and repair works, the control must 
always be switched off and the marking unit must be separated from the 
power supply. For that purpose, pull the power supply plug before opening 
the unit. Exceptions of it, with which the unit must remain switched on 
during appropriate work, are noted in the maintenance instructions in each 
case. 

• With work on pneumatics: 

- Turn off and lock the compressed air supply. 

- Wait at least 5 s after turning off the compressed air supply, until the 
pressure diminishes itself. 

- Examine whether the operating pressure dropped on 0 bar. Read off 
the current operating pressure from the appropriate manometer. 
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1.1 Maintenance overview 
 

Operating hours Maintenance place Maintenance work Page 

40 Slides of the axes Check the slides on smooth running 5-8 

2000 Exhaust air silencer Clean the silencer, change it if necessary 5-5 

If necessary Toothed belts of the 
axes 

Check the toothed belts on wear 
Check the tension of the toothed belts 

5-6 

If necessary Toothed belts of the 
axes 

Change the toothed belts 5-7 

If necessary Pneumatic maintenance 
unit 

Adjust the oiler 5-10 

 Tab. 1 
 
For single-shift operation: 
 
Operating hours Maintenance interval 

40 Weekly 

500 Every 3 month 

2000 Annually 

 Tab. 2 
 
 
 
 

1.2 Lubricants 

Note 
You can use also another lubricant, if this has verifiably the same characteris-
tics. For example, the lubricant recommended here. 

 
Maintenance place Lubricant ÖSTLING  

Art. number 
Viscosity Classification accor-

ding to DIN 51825 

Slides of the axes SF06 - Class 0 KOG-20 

Pneumatic mainte-
nance unit with oiler 

Drawlub 28 45100111 k. A. k. A. 

 Tab. 3 
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2 Mechanical parts 

2.1 Maintenance overview 

 

 
   

1 Toothed belts of the axes 2 Slides of the axes 3 Exhaust air silencer 

 Fig. 10641 
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2.2 Maintenance instructions 

Exhaust air silencer 

(see page 5-4) 
 
Every 2000 operating hours. 
 
 

1. With table or built-in unit: move the marking head completely upward. 

or 

- With hand-held units: turn the marking head upside down. 

2. Switch off the control and pull the power supply plug. 
 

 
 

1 Silencer  

Marking head from the bottom Fig. 10192 
 
3. Unscrew the silencer, wash it with warm water (max. 40 °C) and reassem-

ble it. 

4. If the silencer is very dirty: assemble a new silencer. 

 
 
 
 

Clean the 
silencer 
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Toothed belts of the axes 

(see page 5-4) 
 
If necessary, i. e. if the slides (see page 5-8) are tight or with loss of quality of 
the marking. 
 
1. Switch off the control and pull the power supply plug. 

2. Unscrew the covering cap of the marking head. 
 

 
 

1 Toothed belt of the X-axis 

2 Eccentric screw for toothed belt of 
the X-axis 

3 Fastening toothed belt of the X-axis 

4 Eccentric screw for toothed belt of the Y-
axis 

5 Toothed belt of the Y-axis 

Marking head without covering cap Fig. 10195 
 
3. Check the tension of the toothed belt. 

Toothed belt must sit tensely. 
 

Note 
Sometimes the toothed belt of the Y-axis is better accessible from down 
than from above. For that purpose turn the marking head upside down. 

 

4. Check the toothed belt of the X- and Y-axis on wear. 

If the tension of the toothed belt is too low or a toothed belt is worn out, this 
toothed belt must be changed (see page 5-7). 

5. Reassemble the covering cap of the marking head. 

 
 

Check the 
toothed belts 
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If necessary, i. e. if the tension of the toothed belt is too low or a toothed belt is 
worn out. 
 
1. Switch off the control and pull the power supply plug. 

2. Unscrew the covering cap of the marking head. 

3. Loosen the eccentric screw for toothed belt (2 or 4). 

4. Loosen the fastening toothed belt (for X-axis: 3). 

5. Remove old toothed belt. 

6. Mount new toothed belt. 

7. Fix the toothed belt with fastening toothed belt (for X-axis: 3). 

8. Tighten the eccentric screw (2 or 4). 

Toothed belt must sit tensely. 

9. Reassemble the covering cap of the marking head. 

 
 
 
 

Change a 
toothed belt 
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Slides of the axes 

(see page 5-4) 
 
Every 40 operating hours. 
 
 

1. Switch off the control. 

2. Move the slides manually in X- and Y-direction. 

Slides must be movable easily by hand. 

3. If the slides can be moved only with difficulty: lubricate the guiding rods of 
the axes: 

 

 
 

1 Rear guiding rod of the X-axis 

2 Front guiding rod of the X-axis 

3 Left guiding rod of the Y-axis 

4 Right guiding rod Y-axis 

Marking head without covering cap Fig. 10191 
 
 
 
 

Check on 
smooth running 
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3 Pneumatic parts 

3.1 Maintenance overview 

 

 
   

1 Pneumatic maintenance unit   

 Fig. 10640 
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3.2 Maintenance instruction 

Pneumatic maintenance unit 

Note 
2 different maintenance units are used at the PinMark marking units. 
 

Use Type of maintenance unit FESTO type 

All marking tools Filter control valve with 
pressure reducer 

Festo LFR 1/8 D-Mini 

Marking tools WE 1 and/or 
WE 4 with hardened steel 
piston housing 

Filter control valve with 
pressure reducer and oiler 

Festo FRC 1/8 D-Mini, 
consisting of:  
• LFR 1/8 D-Mini. 
• LOE 1/8 D-Mini. 

 Tab. 4 
 
For maintenance of the pneumatic parts please observe the operation manual 
of FESTO. 
 
 
If necessary. 
 
1. Do not switch off the control! 

2. To switch on the marking tool in manual operation: select System > Manual 
Control. 

 

 

 Fig. 10240en 
 

3. Select Needle to move the marking tool up and down once. 

4. Adjust the oiler to approx. 1 drop per minute, see operation manual of 
FESTO. 

Set the oiler 
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Chapter 6 
 
Connector pin lists 

 
 

1 Marking head ............................................................................................ 6-2 
1.1 Plug to UMC box ..................................................................................... 6-2 
1.2 Stepping motors ...................................................................................... 6-3 

Colour coding ....................................................................................... 6-3 
Circuit ................................................................................................... 6-3 

2 Control UMC box...................................................................................... 6-4 
2.1 Socket BU1 to marking head .................................................................. 6-5 
2.2 Socket BU2 ............................................................................................. 6-6 
2.3 Serial port START ................................................................................... 6-7 

3 Connection cable for marking head....................................................... 6-8 
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1 Marking head 

1.1 Plug to UMC box 

The plug for the connection of the marking head to the control UMC 112 has 21 
pins. 
 
 
Pin Axis Colour of 

the cable 
Name Remark 

1 A X pink motor X-axis: phase 2A  

2 B X black motor X-axis: phase 1A  

3 C X blue motor X-axis: phase 2B  

4 D X green motor X-axis: phase 1B  

5 E Y pink motor Y-axis: phase 2A  

6 F Y black motor Y-axis: phase 1A  

7 G Y blue motor Y-axis: phase 2B  

8 H Y green motor Y-axis: phase 1B  

9 I   reserved  

10 K   reserved  

11 L   reserved  

12 M  black foot switch - E1.0 option 

13 N X black initiator output X - E1.1  

14 P Y black initiator output Y - E1.2  

15 R  black output needle valve - A1.0  

16 S X brown +24 V - initiator X  

17 T Y brown +24 V - initiator Y  

18 U  brown +24 V - foot switch option 

19 V X blue 0 V - initiator X  

20 W Y blue 0 V - initiator Y  

21 X  black 0 V - needle valve  

 Tab. 1 
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1.2 Stepping motors 

Colour coding 

Phase Colour of the cable Phase Colour of the cable 

Phase 1A black Phase 2A red 

Phase 1B orange Phase 2B yellow 

Jumper 1 black - white/ 
orange -white 

Jumper 2 red - white/ 
yellow - white 

 Tab. 2 
 
 
 
 

Circuit 

 

Circuit of the stepping motors Fig. 10377en 
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2 Control UMC box 

 

Back side of the control UMC box Fig. 10388 
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2.1 Socket BU1 to marking head 

The plug BU1 for the connection of the marking head to the control has 26 pins. 
 
 

Pin Name Remark 

1 motor X-axis: phase 2A  

2 motor X-axis: phase 1A  

3 motor X-axis: phase 2B  

4 motor X-axis: phase 1B  

5 motor Y-axis: phase 2A  

6 motor Y-axis: phase 1A  

7 motor Y-axis: phase 2B  

8 motor Y-axis: phase 1B  

9 reserved  

10 reserved  

11 reserved  

12 foot switch start E1.0 digital input 

13 initiator X digital input 

14 initiator Y digital input 

15 output needle valve - A1.0 output (is wired with +24 V DC internally) 

16 +24 V DC intern output (internal voltage) 

17 +24 V DC intern output (internal voltage) 

18 +24 V DC intern output (internal voltage) 

19 GND 0V DC 

20 GND 0V DC 

21 GND 0V DC 

22 reserved  

23 reserved  

24 reserved  

25 reserved  

26 reserved  

 Tab. 3 
 
Phase Colour of the cable Phase Colour of the cable 

Phase 1A black Phase 2A red 

Phase 1B orange Phase 2B yellow 

Jumper 1 black - white/ 
orange -white 

Jumper 2 red - white/ 
yellow - white 

 Tab. 4 
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2.2 Socket BU2 

The socket BU2 for standard digital I/O communication has 37 pins. With this 
connection the current status of the marking head can be queried or releases 
can be sent. 
 

The high level of the input signals is defined between 17 -30 V DC, the high 
level for output signals will be 24 V DC. The maximum current you can take 
from all output signal together is 0.5 A. 
 
Pin Signal Name Remark 

1 A1.0 needle valve is used internally 

2 A1.1 PinMark is marking  

3 A1.2 PinMark ready to mark  

4 A1.3 reserved  

5 A1.4 ready for operation output closed = ready for operation 

6 A1.5 reserved  

7 A1.6 reserved  

8 A1.7 reserved  

9 GND GND 24 V DC  

10 GND GND 24 V DC  

11 GND GND 24 V DC  

12 +24 V DC +24 V DC internal voltage 

13 +24 V DC +24 V DC internal voltage 

14 +24 V DC +24 V DC internal voltage 

15  not used  

16  not used  

17 E1.3 reserved  

18 E1.5 reserved  

19 E1.7 E-STOP E-STOP active, if E1.7 = 0 V 

20 RS485 RS485 A is used internally 

21 RS485 RS485 B is used internally 

22  not used  

23  not used  

24  not used  

25  not used  

26  not used  

27  not used  

 



 

 B_PM_UMCbox_en06.doc 

ÖSTLING Markiersysteme GmbH Connector pin lists 6-7 

28 GND GND 24 V DC  

29 GND GND 24 V DC  

30 GND GND 24 V DC  

31 +24 V DC +24 V DC internal voltage 

32 +24 V DC +24 V DC internal voltage 

33  not used  

34 E1.0 foot switch start max. +25 V DC 

35  not used  

36 E1.4 reserved  

37 E1.6 reserved  

 Tab. 5 
 
 
 
 

2.3 Serial port START 

The serial port for a foot switch has 9 pins. The marking can be started by foot 
switch. 
 
Pin Signal Name Remark 

1 GND GND 24 V DC  

2  reserved do not use 

3  reserved do not use 

4  reserved do not use 

5  reserved do not use 

6 +24 V DC +24 V DC internal voltage 

7 E1.0 foot switch start max. +25 V DC 

8  reserved do not use 

9  reserved do not use 

 Tab. 6 
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3 Connection cable for marking head 

Pin Colour of the cable Name Remark 

1 A white motor X-axis: phase 2A  

2 B brown motor X-axis: phase 1A  

3 C green motor X-axis: phase 2B  

4 D yellow motor X-axis: phase 1B  

5 E pink motor Y-axis: phase 2A  

6 F grey motor Y-axis: phase 1A  

7 G blue motor Y-axis: phase 2B  

8 H red motor Y-axis: phase 1B  

9 I black reserved  

10 K purple reserved  

11 L pink - grey reserved  

12 M red - blue foot switch - E1.0 option 

13 N green - white initiator output X - E1.1  

14 P green - brown initiator output Y - E1.2  

15 R yellow - white output needle valve - A1.0  

16 S yellow - brown +24 V  

17 T white - grey +24 V  

18 U brown - grey +24 V  

19 V pink - white 0 V  

20 W pink - brown 0 V  

21 X red - white 0 V  

22 Y - motor Z-axis: phase 2A option 

23 Z - motor Z-axis: phase 1A option 

24 - - motor Z-axis: phase 2B option 

25 - - motor Z-axis: phase 1B option 

26 - - reserved  

 Tab. 7 
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EC conformity declaration 

in terms of EC directives 

- Machines 98/37/EG 
- Electromagnetic compatibility 89/336/EWG 
- Low voltage 73/23/EWG 

Hereby we declare that the below designated machine corresponds to the fundamental safety and 
health requirements of the mentioned EC directives machines in its conceiving and design as well as 
in the execution brought in circulation by us. In the case of a change of the machine not co-ordinated 
with us this declaration loses its validity. 

Plant/Machine 

Make: PinMark needle marking system 
Type: 3/5 - 4/6 - 5/9 - 8/14 - 15/20 - 15/30 
Machine nr:       
Year: as of 2006 

Manufacturer 

ÖSTLING Markiersysteme GmbH 
Broßhauser Str. 27 
42697 Solingen 
Deutschland 

The following harmonized standards were us: 

- DIN EN 60204-1 
- DIN EN 50081-1 
- DIN EN 50082-1 
- DIN EN 60947 
- DIN EN 60439 
- DIN EN ISO 12100-1 
- DIN EN ISO 12100-2 
- DIN EN 62061 
- DIN EN 61508 
- DIN EN 983 

Following national standards, guidelines and specifications were used: 

- VDE 0100 
- VDE 0105 part 1 + 2 
- VDE 0113 part 2 + 3 

A technical documentation is completely present. 
The manual belonging to the plant/machine is present. 

 in original version and 
 in the national language of the user: english 

Solingen, 12.04.2006 Rolf Östling, Geschäftsführer 
Ort Datum Unterzeichner und Angaben zum Unterzeichner Unterschrift 
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Request for service 
of company 
 

 
 

Contact:  Department:  Date:  
      

Phone no.:  Fax no.:  Order no.:  

 
Request for 

     

     

Installation Maintenance Repair Training ____________ 
      

of      
      

machine:      
    

Pinmarker � Type: __________________________  

Scraper � Machine no.:  __________________________  

Pad printer � Controller no.: __________________________  

Electrolytic � Year of manufacture: __________________________  

Ink Mark �    

Laser �    
    

Short description of problem 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
Please enclose the completed and signed maintenance protocols! 
 

Other 
 
______________________________________________________________________________________ 
 
______________________________________________________________________________________ 
 
 
Signature and company stamp: _____________________________________________ 
 
Please enclose a map with directions to the location of the equipment. This will help us to solve the 
problem quickly. 
 
Formular.:   SG-01 de    Änderungsstand: 1           Ausgabedatum : 20.04.2006                 Zuständig: SG 

 
Markiersysteme für  
Produkt und Verpackung 
Östling Markiersysteme GmbH 
Broßhauser Straße 27 
42697 Solingen 
Tel: 0212 / 2696 - 0 
Fax: 0212 / 2696 - 199 

Billing address: 

Location of machine (if different to above): 
Gewährleistung  � 
Kulanz  � 
Rechnung  � 
Termin: __________ 
Monteur: __________ 
Erledigt: __________ 
 

(is completed by ÖSTLING !) 



 



 

 
ÖSTLING Markiersysteme GmbH   

 

ÖSTLING - worldwide 

 
 
  
 ÖSTLING 
 Markiersysteme GmbH 
 Broßhauser Str. 27 
 D-42697 Solingen 
 Tel.: +49 - 212 - 26 96 0 
 Fax.: +49 - 212 - 26 96 199 
 Internet: http://www.ostling.com 
 E-mail: info@ostling.com 
 
 
 
 
 

Switzerland France 

 
 
ÖSTLING ÖSTLING 
Markiersysteme AG Système de Marquage 
Eichenweg 16 Technopôle Metz 2000 
CH-4900 Langenthal 9 rue Claude Chappe 
Tel.: +41 - 62 - 922 80 20 F-57070 Metz 
Fax.: +41 - 62 - 922 66 17 Tel.: +33 - 387 - 768 339 
  Fax.: +33 - 387 - 768 329 
 
 
 
 
 

Sweden USA 

 
 
ÖSTLING ÖSTLING 
Märksystem AB Technologies 
Prästkragens väg 40 931 East Water Street 
S-13245 Saltsjö-Boo Chillicothe 
Tel.: +46 - 8 - 514 90 510 Ohio 45601 USA 
Fax.: +46 - 8 - 514 90 529 Tel.: +1 - 740 - 779 99 18 
  Fax.: +1 - 740 - 779 99 10 
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